Go Back   TalkBass Forums > Bass Guitar Forums > Bass Guitar Forums > Amps [BG]
Register Rules/FAQ/CUP Members List Search Today's Posts Mark Forums Read



Supporting Membership
Thank You

Latest Supporting Member
Donate to Upgrade Today

Closed Thread
 
Thread Tools Search this Thread
  #1  
Old 04-24-2012, 05:37 PM
Chef's Avatar
Moderator

Staff Reviewer; Bass Gear Magazine
Moderator
 
Join Date: May 2004
Location: Columbia MO
Supporting Member
Ampeg PF350/500 Part V

cont from here:
Ampeg PF500/350, part 4
__________________
If you can't serve as a good example,
You'll just have to serve as a horrible warning.
  #2  
Old 04-24-2012, 05:50 PM
Registered User
 
Join Date: Jan 2006
Location: Washington, DC
Thanks, Chef! I thought I would start this new thread off with some love. I've been a bit of a negative nancy about my PF-500 giving me some trouble with 2 cabs, but I rocked it at the gig last Friday (single cab) with no trouble.

I did end up making the switch to an SVT7PRO, but the 500 does so well with one cab that I may have to end up picking up another PF-500/350 to have for small rooms (about 75% of my gigs) and backup. That said, I am subscribed and will keep following along with the latest news about this intriguing little amp.

For now, I'm gonna haul around the 7 and jealously creep this forum until I figure out what my next PF move is going to be.

Party on, Garth.
Attached Thumbnails
Click image for larger version

Name:	552933_10100214270801611_22009394_42141149_183882766_n-2.jpg
Views:	6690
Size:	118.6 KB
ID:	263592  
__________________
The Official Fender Precision Bass Club #840
Ampeg Portaflex Club #287
Flatwound Club #145

Last edited by ryanfenderbass : 04-24-2012 at 05:53 PM.
  #3  
Old 04-24-2012, 08:15 PM
ddbassGA's Avatar
Registered User
 
Join Date: Nov 2010
Location: Athens, GA
Supporting Member
So back to this porting the PF cabs discussion...has anyone found out any TS specs on the purple 15?
__________________
Ampeg Family Reunion #803
Ampeg Portaflex Club #195
PIA Special Agent
Fender Bassman Club #31
  #4  
Old 04-24-2012, 08:26 PM
Registered User
 
Join Date: Oct 2009
My PF 500 took a dump after 2 months! Geez! Stuck in fault mode.
  #5  
Old 04-24-2012, 08:31 PM
Registered User
 
Join Date: Jan 2006
Location: Washington, DC
Quote:
Originally Posted by mattsdad View Post
My PF 500 took a dump after 2 months! Geez! Stuck in fault mode.
So much for starting out with some good vibes!
__________________
The Official Fender Precision Bass Club #840
Ampeg Portaflex Club #287
Flatwound Club #145
  #6  
Old 04-24-2012, 09:02 PM
Registered User
 
Join Date: Jan 2012
Location: Southwest Missouri
Quote:
Originally Posted by ryanfenderbass View Post
So much for starting out with some good vibes!
The picture you posted was a really cool vibe and a great place to start the thread. Even in the red lighting, the purple bar shines through, not unlike the PF series shining through it all.
  #7  
Old 04-24-2012, 09:07 PM
Registered User
 
Join Date: Sep 2005
Location: Gruene Texas
if you discover, I'd be wanting to know what ailed the 500. these things bug me....

Quote:
Originally Posted by ryanfenderbass View Post
Thanks, Chef! I thought I would start this new thread off with some love. I've been a bit of a negative nancy about my PF-500 giving me some trouble with 2 cabs, but I rocked it at the gig last Friday (single cab) with no trouble.

I did end up making the switch to an SVT7PRO, but the 500 does so well with one cab that I may have to end up picking up another PF-500/350 to have for small rooms (about 75% of my gigs) and backup. That said, I am subscribed and will keep following along with the latest news about this intriguing little amp.

For now, I'm gonna haul around the 7 and jealously creep this forum until I figure out what my next PF move is going to be.

Party on, Garth.
  #8  
Old 04-24-2012, 09:25 PM
PluckyThump's Avatar
Registered User
 
Join Date: Jan 2008
Location: The Hammer
Supporting Member
I'm getting good vibes from your keyboard player.

__________________
G&L club #156
ATK Club #164
El Toro Club #2
Schroeder club #96
  #9  
Old 04-24-2012, 09:26 PM
Registered User
 
Join Date: Jan 2011
Humm (grrr!), was supposed to buy it tomorrow... I'm wondering if the Eden wtx500 would be more reliable than the pf-500...?
  #10  
Old 04-24-2012, 09:28 PM
Registered User
 
Join Date: Jan 2006
Location: Washington, DC
Quote:
Originally Posted by GregT View Post
The picture you posted was a really cool vibe and a great place to start the thread. Even in the red lighting, the purple bar shines through, not unlike the PF series shining through it all.
Thanks!

Quote:
Originally Posted by Zapp View Post
if you discover, I'd be wanting to know what ailed the 500. these things bug me....
Abridged version for those just tuning in: I discovered that my PF-500 couldn't handle low-frequncey transients (slaps, digging-in, heavy picking) while powering a 4ohm load. The solution was either squash the heck out of my signal with compression, or up my game to a 7pro. I choose the 7pro.

Bottom line is it always performed great with 1 cab, just didn't work out for me with 2. Despite my trouble, I still think it's a great amp and I'm serious about getting another one (or else I wouldn't be here). But for now, she's the one that got away
__________________
The Official Fender Precision Bass Club #840
Ampeg Portaflex Club #287
Flatwound Club #145
  #11  
Old 04-24-2012, 09:33 PM
Registered User
 
Join Date: Jan 2006
Location: Washington, DC
Quote:
Originally Posted by PluckyThump View Post
I'm getting good vibes from your keyboard player.
LOL! Get in line

(a line I am not in btw... happily married to a non-bandmate).
__________________
The Official Fender Precision Bass Club #840
Ampeg Portaflex Club #287
Flatwound Club #145
  #12  
Old 04-24-2012, 09:44 PM
alaskaleftybass's Avatar
Registered User
 
Join Date: Mar 2012
Supporting Member
Wow. It sounds like the PF is not really ready for prime time. I know some have had luck with it, but in reality it sounds like when players push it, the unit buckles. Can't have that. I've been an Ampeg fan since I bought my first brand new Ampeg V4B (that's dating me lol) but this is a whole new brave world, and I'm just not sure Ampeg got it right... wow this is a long thread... looks like a lot of people want Ampeg to work out, but does Ampeg see all the complaints and problems? Or have they gone pure corporate????
Good luck all PF owners...
  #13  
Old 04-24-2012, 10:07 PM
Registered User
 
Join Date: Jan 2003
Location: Latitude 65
Hmm...my PF500 has performed flawlessly for nearly 10 months running both 8 and 4 ohm loads. It mainly is my rehearsal rig but it has made its way occasionally to live gig use.
__________________
SVT-7PRO Club #3
U.S. Peavey Cirrus Club #147
  #14  
Old 04-24-2012, 10:12 PM
Registered User
 
Join Date: Oct 2009
You got a good one. Me, I'm getting mine fixed locally here per repair coverage. I'm gonna tell him to fix it GOOD. I'll even pay extra.
Will probably save up for the SVT7PRO. Hopefully that one won't cut out as much.
  #15  
Old 04-24-2012, 10:45 PM
Registered User
 
Join Date: Jan 2012
Location: Southwest Missouri
Hope no one minds me mentioning again just how much I am enjoying the headphone jack on the PF500. I just got lost in outer space playing my Precision at 11:30 PM. My headphones aren't anything spectacular, but the tone and vibe were still there.
  #16  
Old 04-25-2012, 06:47 AM
BIG97BEN's Avatar
Registered User
 
Join Date: Sep 2011
Location: Richmond VA
Supporting Member
I haven't tried the headphones on it yet. From what you say I think I'm going to give it a try tonight. My wife will probably thank you for silencing my night playing.
__________________
Warwick club member, S.A.S.S. club#57, Ampeg Portaflex club#245,
Maryland/Virginia/DC Bassists Club #45, Bassists with Beards club#186,
Crappy Bassist w/ Expensive Gear Club#194
  #17  
Old 04-25-2012, 07:10 AM
coreyfyfe's Avatar
Registered User
 
Join Date: Nov 2007
Location: boston, ma
Supporting Member
Quote:
Originally Posted by alaskaleftybass View Post
Wow. It sounds like the PF is not really ready for prime time. I know some have had luck with it, but in reality it sounds like when players push it, the unit buckles. .
I've never had it happen to mine in the 10 or 11 months I've owned it and I've pushed it pretty hard almost always with a 4 ohm load. Remember that the reports you see here are mostly going to be those with issues. These amps have apparently been selling in pretty large volume, and many of us are not having problems with them.
  #18  
Old 04-25-2012, 07:19 AM
Idiot Savon's Avatar
Tall, Dark, Handsome, etc., etc.
 
Join Date: Jun 2009
Location: New Haven, CT
Send a message via Yahoo to Idiot Savon
Supporting Member
Another practice with my PF500 running through the keyboard amp, and while I have yet to be named an official member of the band, they like that I can be heard over one of the guitarists (the other has heard of "reasonable rehearsal volume", so he and I get along quite well.)
__________________
It's all in the hands.
Fender Jazz Bass Club #928
Fender Longhorn/Boner Jazz Bass Club
Properly-Medicated Brooklyn Nets Fan
  #19  
Old 04-25-2012, 09:16 AM
Registered User
 
Join Date: Aug 2011
The headphones out does sound good. I bought a nice pair of over the ear studio headphones but even with just ear buds it sounded good. I wish you could adjust the line in volume though on the amp. It runs a little too hot. If i plug my phone into it the volume at its lowest setting its louder than i want.
  #20  
Old 04-25-2012, 09:28 AM
coreyfyfe's Avatar
Registered User
 
Join Date: Nov 2007
Location: boston, ma
Supporting Member
Quote:
Originally Posted by SkiFor3 View Post
The headphones out does sound good. I bought a nice pair of over the ear studio headphones but even with just ear buds it sounded good. I wish you could adjust the line in volume though on the amp. It runs a little too hot. If i plug my phone into it the volume at its lowest setting its louder than i want.
Yeah that's my only issue as well, the line in is pretty hot. Usually if I'm practicing with my laptop as the source if I pause then start a song at playing volume it will overdrive the input and fade out for a second then come back (just the audio signal, not the bass signal).
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Visit TalkBass on Facebook   Download our iOS app   Download our Android app

All times are GMT -6. The time now is 10:55 PM.




2012 Talk Music Group Inc. All rights reserved.
Play guitar too? Visit TalkGuitar.com
Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.