2 15 cabinets

Discussion in 'Amps [BG]' started by Jgrabs07, Apr 15, 2014.


  1. Jgrabs07

    Jgrabs07

    Joined:
    Apr 26, 2012
    Location:
    Temple Texas
    I run a svt3 pro, I purchased a new svt 810e from zzounds, very disappointed that thing was farting out at mid volume without any eq. My question is, I have an old peavey 15 bass cab, 300 watt b/w. Can I put one of their newer cabs rated at 500 watts with it or would they fight for power. Cant seem to find another 15 cab like my old one, even empty. Love the growl of the plain old black widow in a ported cab
  2. Downunderwonder

    Downunderwonder

    Joined:
    Aug 26, 2009
    Location:
    New Zealand
    I venture you can't be looking very hard if you can't find a couple of old Black Widow 15's.
  3. i_got_a_mohawk

    i_got_a_mohawk

    Joined:
    Feb 9, 2005
    Location:
    Edinburgh & Dundee, Scotland
    I'm surprised it was farting out to be honest.

    Using a pair of 15s won't necessarily mean you'll avoid any fartage or that they'll stand up any better than the 810.

    On saying that, I do like my BW loaded 215 (I like my 810 too tho, but very different sounds!).
  4. CL400Peavey

    CL400Peavey Supporting Member

    Joined:
    Nov 7, 2011
    Media:
    11
    Albums:
    1
    Location:
    Grand Rapids Michigan
    There is something wrong with your amp, or your cab, or in user error in your set up.
  5. Jgrabs07

    Jgrabs07

    Joined:
    Apr 26, 2012
    Location:
    Temple Texas
    My amp svt 3 pro has been to my tech its an 06 model, has all new jj's in it and has had all the cold soldering redone. I had a svt 410 he before, on top of the 15 and no unusual sounds happened playing them together @ 4 ohms. Maybe I should spring for the heritage I know its USA made not oriental.
  6. JBNeedsBeer

    JBNeedsBeer

    Joined:
    May 13, 2011
    Location:
    New Brunswick, NJ
    When I ran an SVT-3 into an 8x10, it never farted, but it did sound like the amp was struggling.... Maybe try a friend's amp into the 810 to be sure if it is the cab or amp that is causing the unpleasantness?
  7. i_got_a_mohawk

    i_got_a_mohawk

    Joined:
    Feb 9, 2005
    Location:
    Edinburgh & Dundee, Scotland
    I don't even think it's a case of USA vs China made, not seen anyone else having this issue, I wonder if you have a dodgy speaker.
  8. VanillaThundah

    VanillaThundah Death Fist Kill Guy Supporting Member

    Joined:
    Jul 30, 2010
    Media:
    1
    Location:
    Houston, TX
    + 1

    Typically you can throw crazy wattage at 8x10s and they will laugh and ask for more. Perhaps a bad jack, loose connection, or bad speaker...but there should not be any farting out on that cabinet.
  9. chaosMK

    chaosMK Supporting Member

    Joined:
    May 26, 2005
    Location:
    Albuquerque, NM
    Disclosures:
    Hi-fi into an old tube amp
    It's probably not the cab farting because I can fart louder than an SVT-3.

    I kid! but it's not the cab.
  10. catgut

    catgut

    Joined:
    Jan 15, 2014
    Location:
    Seattle, WA
    SVT-3 struggles with 810. Not enough power.
  11. garmenteros

    garmenteros Junkyard Scout Gold Supporting Member

    Joined:
    Aug 24, 2008
    Location:
    Dominican Republic
    The heritage 410 is the best cab I have ever played. Plenty of low end and does not fart. I run mine with an acoustic 370 which put out tons of low end and I have no problems. Clear aggressive low end for days.

Share This Page