active wiring need help please

Discussion in 'Pickups & Electronics [BG]' started by robot10, Jan 16, 2013.


  1. robot10

    robot10

    Joined:
    Jan 16, 2013
    Messages:
    8
    hi guys, i have tried to wire a 3 band active eq to a p/j style active guitar, i have wired loads off guitars in the past but this is a first, here are the faults if jack is inserted fully in theres no sound, but when slightly pulled out there is!, mid and treble pots dont affect sound, where as the bass dose but when turned down it gives no volume, plus jazz pickup has no where near the power of the p bass pup.


    this isnt an expensive eq, the battrey is good as it came out of my ibanez sr300 which i used to follow the wireing since the plans on seymour duncan didnt show a earth to anywhere so i earthed the volume to the bridge like it was on the old eq and like it was on the ibanez,


    hope someone can help me stressed out and missing my 5 sting lol,

    just to note its an old vintage 5 string not sure which model but its a small moden style body,

    many many thanks to anyone who can help :D :D :help:
     
  2. Crater

    Crater

    Joined:
    Oct 12, 2011
    Messages:
    623
    Location:
    Dallas, TX
    Sounds like your output jack is incorrectly wired. Active basses (any bass with an on-board preamp) needs to use a STEREO output jack. Not because the output is stereo, but because the extra contact is used to switch the battery OFF when a cable is not plugged in.
     
  3. robot10

    robot10

    Joined:
    Jan 16, 2013
    Messages:
    8
    Thanks for you answer, but just to note the jack was pre wired as was every thing else all I had to do was wire the pups to balance pot and earth them , and solder an earth to bridge to the base off the volume, I'm looking for ways to check where at fault the circuit is???
     

Share This Page