ADA MB-1 Factory reset Help

Discussion in 'Effects [BG]' started by Codsak, Jan 24, 2013.


  1. Codsak

    Codsak

    Joined:
    Jan 24, 2013
    Messages:
    2
    Does anyone know how to reset to factory setting. I cannot get the midi channel switching to work. I have the manual but it does not have anything for resetting. I tried 2 different MC-1 peddles and midi cables


    Thanks
     
  2. king_biscuit

    king_biscuit Supporting Member

    Joined:
    May 21, 2006
    Messages:
    5,368
    Location:
    US
    This is from the guitar version (MP1), so hopefully it's the same:

    3.6 LOAD PRESET PROGRAMS
    There are 29 factory preset programs (1-29) that can be loaded into the internal program memory via the front panel. These can be loaded at one time, or they can be brought into the MP-1 's working register one at a time (level 2 software). To load all 29 programs, press the STORE button. The STORE button will blink. Press BANK, and while holding it down, press 1. Display reads "LP" (Load Programs). Programs 1 thru 29 will be erased and written over by the preset programs. Reference section 6.0 MEMORY PRESET SETTINGS for description of factory presets. To load just one program (level 2 software), press BANK, and while holding it down, press CHORUS RATE. "P" will be displayed, indicating that a preset is being recalled. Now select the preset you want by using ^ V. You may use or edit this program without erasing any of your own programs, or you may save it by using the Store sequence.
     
  3. Codsak

    Codsak

    Joined:
    Jan 24, 2013
    Messages:
    2
    I think I must have set something accidentally for it not to change presets from the footswitch. I was looking online to see if a rest function was available. I could not find anything. The midi MC1 should just accept all communication if set to Omni. That is enabled. Just wondering if ada had a cold reset.


    Thanks for any input.
     

Share This Page