Aguilar Tone hammer 500

Discussion in 'Amps [BG]' started by est_0405, Feb 9, 2014.


  1. est_0405

    est_0405

    Joined:
    Feb 9, 2014
    Messages:
    2
    Hi, I'm having trouble trying to connect an Aguilar Tone Hammer 500 to an Eden 4x10 cab. When I hit the operate button it start to flash the blue light and doesn't work, I tried with another tone hammer and iy didn't work either, is there something wrong about the cab or is it the amp because amp does work in other cabs. Thanks
     
  2. mbelue

    mbelue

    Joined:
    Dec 11, 2010
    Messages:
    3,698
    Location:
    Bremerton, WA
    Your cabinet probably has a fault. Do you have access to an electrical multimeter?
    There is a good chance something is shorted.
     
    rodl2005 likes this.
  3. xroads

    xroads

    Joined:
    Nov 6, 2012
    Messages:
    259
    Have you tried to connect a different cab to the amp, or vice versa?
     
  4. est_0405

    est_0405

    Joined:
    Feb 9, 2014
    Messages:
    2
    Yes I did I tried with an Aguilar GS112 and an SWR Triad and also direct and u haven't had any problems, is just that Eden cab
     
  5. Register to disable this ad
  6. Fuzzbass

    Fuzzbass Gnarsty bass tones Supporting Member

    Joined:
    Dec 13, 2001
    Messages:
    13,685
    Location:
    Maryland, between Bawlmer & DC
    Just to be crystal clear: if the head works fine with all cabs except that one Eden, then it's safe to say that the problem is with the Eden and not the head.
     
    rodl2005 likes this.
  7. Fancyron

    Fancyron

    Joined:
    Aug 8, 2014
    Messages:
    5
    When I purchased my Tone Hammer, I hooked it up to my Eden XLT410 cab. I didnt have any problems at all. It was fine. I had this rig combo for about 2 months then got some Aggie cabs.
     
  8. Rick Auricchio

    Rick Auricchio Registered Bass Offender Supporting Member

    Joined:
    Nov 27, 2007
    Messages:
    4,749
    Location:
    Cambria, CA (Central Coast)
    And nobody has asked if the OP tried a different speaker cable?
     
  9. Rocky

    Rocky

    Joined:
    Jul 21, 2000
    Messages:
    1,116
    Location:
    Los Angeles
    I did, then I deleted the post when I saw how old this post was
     

Share This Page