Android Tapatalk (not branded) can't access forum

Discussion in 'TalkBass Mobile App Support' started by precijazz, Feb 5, 2014.


  1. precijazz

    precijazz I want a name when I lose. Supporting Member

    Joined:
    Aug 31, 2011
    Messages:
    151
    Location:
    Almanya
    Since yesterday Tapatalk fails to access Talkbass. No problems with other forums, no problems accessing Talkbass with my browser. Killing and restarting the app didn't help.

    I'm using the current version of Tapatalk pro on my Galaxy S4 with Android 4.3. There was no Tapatalk update immediately before the problems began.

    I use Tapatalk exclusively to browse Talkbass. I hope this can be fixed. Ideas, anybody?
     
  2. kikstand454

    kikstand454 Supporting Member

    Joined:
    Sep 28, 2012
    Messages:
    659
    The talkbass app is tapatalk supported and has never given me a single hiccup except for sometimes not loading my pics to the site.
    I use tapatalk for all my forums too.....but if your favorite forum has its OWN tapatalk app.....its worth it to check it out.
     
  3. precijazz

    precijazz I want a name when I lose. Supporting Member

    Joined:
    Aug 31, 2011
    Messages:
    151
    Location:
    Almanya
    Clearing the Tapatalk cache solved the problem.
     
  4. DingoBlues

    DingoBlues

    Joined:
    Dec 17, 2006
    Messages:
    68
    Location:
    SF Bay Area
    My problems started after the recent update.

    Using Tapatalk Pro 4.5.2. on android 4.1.2. I had to clear both the cache and app data then re-add the forums. Seems to be fixed.
     
    Last edited: Apr 23, 2014
  5. Register to disable this ad

Share This Page