1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TB Android app is working, you may need to uninstall/reinstall. The iPhone app is still pending approval by Apple. If you haven't yet, try using your mobile browser - TalkBass is responsive to any screen size.

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

Any ideas what it could be.

Discussion in 'Pickups & Electronics [BG]' started by coreyzissou, Jan 2, 2013.

  1. coreyzissou

    coreyzissou

    Joined:
    May 13, 2011
    Likes Received:
    0
    I recently re connected the wiring for my Squire Jaguar Bass.
    but now I am getting no sound out of it. Any ideas of what could be wrong?
  2. DieterVDW

    DieterVDW

    Joined:
    Sep 19, 2012
    Likes Received:
    0
    Dude ...
    Do you think we're psychic or something?

    Post some pictures or a wiring diagram.
  3. wcriley

    wcriley

    Joined:
    Apr 5, 2010
    Likes Received:
    0
    Disclosures:
    Uncompensated endorsing user: fEARful
    I think the answer is obvious:
    You either connected something wrong or missed a connection entirely.
  4. thedudebrah

    thedudebrah Supporting Member

    Joined:
    Jan 9, 2012
    Likes Received:
    0
    Maybe Squier and Squire wiring diagrams are not interchangeable?
  5. wcriley

    wcriley

    Joined:
    Apr 5, 2010
    Likes Received:
    0
    Disclosures:
    Uncompensated endorsing user: fEARful
    ^^^^^^^^ That's the problem! ^^^^^^^^^^
  6. Bobster

    Bobster

    Joined:
    Mar 27, 2006
    Likes Received:
    1
    Very unlikely...

    Fenders (including Squiers) are wired the same way if they contain the same parts. VVT is VVT.

    Try to post some pictures.

    Bob
  7. Pilgrim

    Pilgrim Supporting Member

    Joined:
    Jul 8, 2004
    Likes Received:
    1
    As recommended in your other thread on the same topic - check the Fender website: http://www.fender.com/squier

    You have something wrong - and the way to fix it is to go back through your connections, check them, look for loose wires, shorted connections, or other sins of wiring.
  8. thedudebrah

    thedudebrah Supporting Member

    Joined:
    Jan 9, 2012
    Likes Received:
    0
    Woosh.

    +1 on this. Tear it apart and redo it if need be.

Share This Page