audere jz3 - very high pitch beep with battery light

Discussion in 'Pickups & Electronics [BG]' started by thehangingmist, Feb 11, 2013.


  1. thehangingmist

    thehangingmist

    Joined:
    Dec 14, 2007
    Location:
    New Delhi, India
    Disclosures:
    MTD kingston international emerging artist
    everytime i plug into the preamp, the led sequence starts to show the battery level but along with that comes this very high pitched beeeeeep. is that normal? :confused:
    i've had this pre for a long time but only noticed this now somehow so am not sure if it was always there or theres something funny going on right now, although the preamp is working fine, i think! :eek:
     
  2. joelb79

    joelb79 Supporting Member

    Joined:
    Mar 22, 2006
    Location:
    Lansing, Michigan
    I noticed it too on all three that I owned. I'd lean towards that being normal behavior. Probably a tone generator powers the blue light which is why we can hear a beep leaking through to the ground.
     
  3. IronSpatula

    IronSpatula

    Joined:
    Dec 13, 2003
    Location:
    Sacramento, CA
    Huh. I had forgotten, but now that you mention it mine did that a little when I first installed it. It stopped after plugging in and unplugging a few times though.
     
  4. thehangingmist

    thehangingmist

    Joined:
    Dec 14, 2007
    Location:
    New Delhi, India
    Disclosures:
    MTD kingston international emerging artist
    its possible it might be on a high battery level maybe as i just changed the battery
     
  5. Register to disable this ad
  6. khutch

    khutch Praise Harp Supporting Member

    Joined:
    Aug 20, 2011
    Location:
    suburban Chicago
    They probably chop the LED current to control the brightness during the battery level indicator period. You are probably hearing the chopping signal leaking through. I'm not sure why it would be more prominent at high battery Voltage than low but these things are not always intuitive. If it is very high pitched then wait 10 or 20 years -- you won't hear it any more! :D

    Ken
     
  7. Davo-London

    Davo-London

    Joined:
    Sep 17, 2007
    Location:
    London, England
    Happens to me too. What do we think of the Audere per?
     
  8. Davo-London

    Davo-London

    Joined:
    Sep 17, 2007
    Location:
    London, England
  9. mgalat

    mgalat Supporting Member

    Joined:
    Dec 5, 2011
    I'll pitch in, I have a JZ3 installed on an SX 5 string. I really love mine. Offers a lot of tonal variety in a very tidy package.
     
  10. jmlee

    jmlee Catgut? Not funny. Supporting Member

    Joined:
    Jun 16, 2005
    Location:
    Halifax
    Me two. That is, I have two of them: one in a custom build Jazz bass and one I just put into an Ibanez SR700. Personally I love the transparency of them, the very low noise and the very wide range of tones available. The mid control seems centred on just the right frequency for my purposes. I've never been able to find much value in the highest impedance setting of the three-way switch (least bottom-heavy setting). But that's a quibble.

    And, yes, the pre in my Jazz bass beeped too initially. It doesn't anymore and the new one doesn't at all.

     
  11. Davo-London

    Davo-London

    Joined:
    Sep 17, 2007
    Location:
    London, England
    Yeah, I agree noise level is low (very low) and it doesn't seem to add coloration at all.

    I also agree the switch is always in neutral. I never use it.

    Davo
     
  12. 77 StingRayBass

    77 StingRayBass

    Joined:
    Sep 15, 2011
    Beep is normal.
    GREAT Preamp!
     
  13. thehangingmist

    thehangingmist

    Joined:
    Dec 14, 2007
    Location:
    New Delhi, India
    Disclosures:
    MTD kingston international emerging artist
    so the beep is still there on lower battery levels now. i guess i should be normal
    i love the pre! its awesome!
     

Share This Page