1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TB Android app is working, you may need to uninstall/reinstall. The iPhone app is now updated and should work after you upgrade. TalkBass is responsive to any screen size, so we recommend using your mobile browser for full functionality.

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

Bartolini / Tobias observation..

Discussion in 'Pickups & Electronics [BG]' started by meatwad, Nov 5, 2012.

  1. meatwad

    meatwad Supporting Member

    Joined:
    Apr 9, 2008
    Likes Received:
    2
    I've owned this bass since late '99, and just discovered something interesting yesterday; if all three tone knobs (b/m/t) are turned all the way down, there is absolute zero signal passing through.

    [​IMG][​IMG][​IMG]
    I've never owned an active preamp that did this IIRC. It still sounds great, but this has me curious if anything has gone wrong?
  2. lowfreq33

    lowfreq33

    Joined:
    Jan 27, 2010
    Likes Received:
    1
    Disclosures:
    Endorsing Artist: Genz Benz Amplification
    That's odd. Mine doesn't do that, but I have the NTMB preamp.
  3. Brad Johnson

    Brad Johnson Supporting Member

    Joined:
    Mar 8, 2000
    Likes Received:
    2
    Disclosures:
    Brubaker Guitars
    Nope, that's normal. My 84 Hybrid does the same thing.

Share This Page