Bass Cab blown? Avatar 4x10

Discussion in 'Amps [BG]' started by soothsayer86, Apr 10, 2014.


  1. soothsayer86

    soothsayer86

    Joined:
    May 5, 2010
    Location:
    NH
    So here's the deal. I recently upgraded to an Eden WT600. I have been fixing it up and testing it out. The amp has 2 channels at 300 watts each into 4 ohms.It is currently hooked up to my avatar 4x10 (1000watts @ 8ohms) out of one channel, and to my peavey 115bx (300 watts @ 8ohms). The speakers sounded ok to begin with. However, I pushed the amp a bit... and the 15 is completely blown. Just pure rattle from that speaker.

    The avatar is also having trouble... when I play low notes with moderate to high volume, I hear a rattle coming from the speakers (cant isolate it to one speaker). Now, if I lower the volume it doesn't rattle, however, at that volume I would never be heard in a live setting.

    The avatar doesn't sound nearly as bad as the 15 does. I guess my question is... how did I blow the 15, and what's going on with my 4x10...

    Thanks!!!

    SOOTHSAYER
     
  2. Selta

    Selta

    Joined:
    Feb 6, 2002
    Location:
    Somewhere Far Beyond
    Disclosures:
    Uncompensated endorsing user: EBMM
    Well, in a 4x10 + 1x15 setup, the 1x15 is universally the weak link. Your situation is nothing new, and why a lot of people here will recommend against such a setup. It doesn't buy you "more low end", and as you found out, the 1x15 will blow.

    Either way, if the speakers are rattling it can only be a few things:
    1) Blown speaker - recone or replace
    2) Something touching the cone as it's moving - pop open the cab and make sure a wire isnt touching the back of the cone

    If you need that much volume, decide if you like the 4x10 or 1x15 better, then buy enough of that cab to get the tone you like.
     
  3. soothsayer86

    soothsayer86

    Joined:
    May 5, 2010
    Location:
    NH
    I usually don't run a 15, as I have another 4x10 at my practice space. I usually run either one or both 4x10s. The thing that I am not understanding is how I could have blown a 1000 watt cab with less than 300 watts.

    Thanks for the reply!
     
  4. Selta

    Selta

    Joined:
    Feb 6, 2002
    Location:
    Somewhere Far Beyond
    Disclosures:
    Uncompensated endorsing user: EBMM
    1000W is only the thermal rating of the speakers. The mechanical rating is at best half that, if not less. Also depends on how you EQ and such. It was distressed and making "bad noise" for awhile before it blew - I imagine you just didn't hear it crying out for a long while before it went poof. It doesn't take long, but it does make a racket on its way out. :)
     
  5. Register to disable this ad
  6. obimark

    obimark

    Joined:
    Sep 1, 2011
    Do you play super hard? Your technique has a lot to do with it as well, if you beat your bass for lack of a better term, your cabinets will blow a lot more.
     
  7. BurningSkies

    BurningSkies Supporting Member

    Joined:
    Feb 20, 2005
    Location:
    Seweracuse, NY
    Application of deep bass can cause over excursion. Also, a 300w amp can put out transients well above the 300w which certainly could be an RMS rating rather than a peak rating. Those combined with the fact that the cab is thermally rated at 1000w and not rated for excursion at that level should paint a pretty clear picture of what's going on here.
     
  8. Bassmec

    Bassmec

    Joined:
    May 9, 2008
    Location:
    Ipswich UK
    Disclosures:
    Proprietor Springvale Studios
    Usually by making the poor cab do all three hundred watts at 30 Hz.
    Nobody ever blew up a bass loudspeaker that was making a great bass sound.
    1000 watts is the point at which the voice coil melts being driven with a 1Khz test tone.:bassist:
     
  9. BawanaRik

    BawanaRik Supporting Member

    Joined:
    Mar 6, 2012
    Location:
    New Jersey
    I would check your solder-less connections.

    Also cables.
     
  10. soothsayer86

    soothsayer86

    Joined:
    May 5, 2010
    Location:
    NH
    Nevermind, I figured it out. Turns out I was running the 4 ohm output into an 8 ohm cab. Wow... I am an idiot.... and not happy.
     
  11. BurningSkies

    BurningSkies Supporting Member

    Joined:
    Feb 20, 2005
    Location:
    Seweracuse, NY
    This is a solid state head right? It probably has 2 outputs wired in parallel that together can take a load down to 4ohms?

    I don't think you're understanding how the outputs on this amp works. And its not the cause of your failures.

    Edit: OK, I looked, and it's two amps stereo 300w@4ohms. Running 8ohm cabs off of either side will not cause any specific speaker failure, all it does is limits the actual wattage those cabs sees a bit more...probably close to 180w per cab.
     
  12. B-string

    B-string Gold Supporting Member

    Joined:
    Nov 21, 2008
    Location:
    Lake Havasu City, Az USA
    SS should not care if you use an 8 ohm cab, it will only care if you use a cab less than 4 ohms.
    Two cabs sound bad? Sounds more like the amp is faulty.
     
  13. soothsayer86

    soothsayer86

    Joined:
    May 5, 2010
    Location:
    NH
    So running a 4 ohm channel into an 8 ohm cab wouldn't hurt anything?
    :meh:
     
  14. Bass_Pounder

    Bass_Pounder

    Joined:
    Jan 19, 2002
    Location:
    Palm Coast, Florida
    Nope
     
  15. B-string

    B-string Gold Supporting Member

    Joined:
    Nov 21, 2008
    Location:
    Lake Havasu City, Az USA
    Not one thing. A "4 ohm channel" means you can't run a 2 ohm, 3 ohm or any load on the amp less than 4 ohms without the possibility of having problems.

    The higher the number in ohms the less hard the amp's output get run.
     
  16. BurningSkies

    BurningSkies Supporting Member

    Joined:
    Feb 20, 2005
    Location:
    Seweracuse, NY
    Not for that reason. But yes for the reasons mentioned. Although if that amp has a bridge output you want to NOT run a 4ohm cab off of that output. That would fry your amp too. Solid state amps list the lowest acceptable impedance load on the output... You can go higher, just not lower.
     
  17. B-string

    B-string Gold Supporting Member

    Joined:
    Nov 21, 2008
    Location:
    Lake Havasu City, Az USA
    0 ohms is a direct short by the way, just like shorting the two speaker leads together (could equal a burned up SS amp).
     
  18. soothsayer86

    soothsayer86

    Joined:
    May 5, 2010
    Location:
    NH
    I tested the cabs with my other head, and SWR Bass 350. The cabs show the same symptoms with a completely different amp.
     
  19. BawanaRik

    BawanaRik Supporting Member

    Joined:
    Mar 6, 2012
    Location:
    New Jersey
    Check your cables.
     
  20. B-string

    B-string Gold Supporting Member

    Joined:
    Nov 21, 2008
    Location:
    Lake Havasu City, Az USA
    How about your bass, is it an active with a weak battery. My point in short is: speakers will reproduce what is sent them even if it is bad. Make sure everything feeding then is actually good before you will know it they are damaged. :)

    It's good you have another head, do you have a different bass or cabs you can try? Do you use any pedals that could be causing trouble?
     
  21. BawanaRik

    BawanaRik Supporting Member

    Joined:
    Mar 6, 2012
    Location:
    New Jersey
    When I bought my Super Red Head the seller thought the speakers were bad. I demonstrated that it was his input cable.

    He thought I was trying to be nice and didn't believe me.
     

Share This Page