Bugera BVV3000 Infinium Red Fault No Power

Discussion in 'Amps [BG]' started by jjlent, Sep 3, 2012.


  1. jjlent

    jjlent

    Joined:
    Sep 2, 2012
    Location:
    Phoenix Az
    Hi,
    I just purchase a bvv3000 not even 60 days old and red fault no power yesterday.
    any suggestions?:crying:
    thanks
    J
  2. bongomania

    bongomania Gold Supporting Member

    Joined:
    Oct 17, 2005
    Location:
    PDX, OR
    Disclosures:
    owner, OVNIFX and OVNILabs
    Well, there's no way for any of us to know by long-distance what happened to it. Best place to inquire is a Bugera service center, or the shop you bought it from. Good luck!
  3. Munjibunga

    Munjibunga Total Hyper-Elite Member Gold Supporting Member

    Joined:
    May 6, 2000
    Location:
    Groom Lake, NV
    Disclosures:
    Independent Contractor to Bass San Diego
    I think I'll just wait for someone else to say it.
  4. MrCool84

    MrCool84 Supporting Member

    Joined:
    Jul 18, 2012
    Location:
    chincoteague island, va
    wow im sorry man. it better be something simple. maybe just crap tubes. fingers crossed.
  5. Register to disable this ad
  6. DerTeufel

    DerTeufel

    Joined:
    Nov 11, 2011
    Location:
    Wildomar, CA
    My first thought when I read "any suggestions" was this:

    [​IMG]

    No offense intended to the OP.

    As someone else suggested, take it back to where you bought and/or contact the manufacturer.
  7. B-string

    B-string Supporting Member

    Joined:
    Nov 21, 2008
    Location:
    Lake Havasu City, Az USA
    Didn't take long for one to show did it? :D
    You get what you pay for? It is under warranty, have it replaced/repaired. I don't think anyone knows yet how closely they copied the circuit designs.
  8. seamonkey

    seamonkey

    Joined:
    Aug 6, 2004
    Bugera support can help. 90day warranty on the tubes so contact them quick.
    3 years on the electronics.

    Solid red of course is standby
    It'd be interesting to know if these have internal soldered in fuses like Peavey does. If a fuse blew, or the switch is faulty, it could think it's in standby.

    Trying different tubes would be a no brainer on the infinium since it has circuitry to bias itself.

    The Music Group published defect rate of 0.7% overall. Still, any mention of a problem gets blown out of proportions around here.
  9. DerTeufel

    DerTeufel

    Joined:
    Nov 11, 2011
    Location:
    Wildomar, CA
    OP, both switches are "on", right? If only the power switch was turned on, the standby light will remain red until the standby switch is turned on.
  10. majortoby

    majortoby

    Joined:
    Jul 2, 2009
    Location:
    Tampa, Fl USA
    Wait a sec. I thought these weren't being sold in North America. What's the story there, Phoenix, AZ?
  11. jjlent

    jjlent

    Joined:
    Sep 2, 2012
    Location:
    Phoenix Az
    Yep I did contact Bugera they want me at my expense to ship a 75lb head unit out of state when I requested a new set of tubes
  12. jjlent

    jjlent

    Joined:
    Sep 2, 2012
    Location:
    Phoenix Az
    yea requested bugera to send me a new set awaiting for reply from them.
  13. jjlent

    jjlent

    Joined:
    Sep 2, 2012
    Location:
    Phoenix Az
    I bought it at zzounds online, they are getting a new shipment in. I love the sound when it works, plenty of headroom. seems better quality construction than their solid state stuff i tried. the box they shipped it to me looked like it was used in a soccer playoff. I think because of the weight tubes might have been damaged.
  14. MrCool84

    MrCool84 Supporting Member

    Joined:
    Jul 18, 2012
    Location:
    chincoteague island, va
    besides ur troubles how does it sound? what cab u playin it with?
  15. jjlent

    jjlent

    Joined:
    Sep 2, 2012
    Location:
    Phoenix Az
    yep it worked great Saturday I put in standby to make some coffee when I came back all I see is a red fault light the fan works no plate power to the grid. I was also thinking could be protection circuit or fuse. no strong odors of anything cooking.
  16. jjlent

    jjlent

    Joined:
    Sep 2, 2012
    Location:
    Phoenix Az
    oh dude it sounds great, I play a gibson SG & a Dingwall Combustion through an 2 ohm ampeg stack BXT's 4/10's 1 x 15" it rocks as a blues bass setup.
  17. MrCool84

    MrCool84 Supporting Member

    Joined:
    Jul 18, 2012
    Location:
    chincoteague island, va
    sweet! i heard it on a youtube video "the chicken cover" bugears amps namm 2010 and yea it sounded SWEET!! do u have youtube capability? id love to see a vid.
  18. MrCool84

    MrCool84 Supporting Member

    Joined:
    Jul 18, 2012
    Location:
    chincoteague island, va
    oh and they better send u tubes!!! or pay all shipping at the least!!!
  19. jjlent

    jjlent

    Joined:
    Sep 2, 2012
    Location:
    Phoenix Az
    Thanks guys for some laughs and advice I just can't see from a customer service point of view why at my expense have to ship it out of state whan all I need is a set of tubes.
    I wrote them back a 2nd time asking for tubes to be sent out I also am going to call them Tuesday to see if I get better results than scripted support online.
    the only thing I am worried about is if the power transformers are damaged
    peace
    J
  20. BassmanPaul

    BassmanPaul Gold Supporting Member

    Joined:
    Aug 25, 2007
    Location:
    Toronto Ontario Canada
    While you are waiting on a reply how about some art work so we can see what the amp looks like inside and out. :)

    P.S. I hope you get this resolved to your satisfaction.
  21. Jeff Scott

    Jeff Scott Don't just TalkBass - PlayBass! Supporting Member

    Joined:
    Apr 11, 2006
    Location:
    NE Ohio
    That's the Out-Of-Warranty warning light! :eek:

Share This Page