1. Welcome to TalkBass, the Premier Bass Player Community and Information Source. We've been uniting the Low End Since 1998!

    We're glad you've found us. Register a 100% Free Account to post and unlock tons of features.

buzzing - tone pot issue?

Discussion in 'Pickups & Electronics [BG]' started by ack, Nov 23, 2012.


  1. ack

    ack Supporting Member

    Joined:
    Nov 19, 2006
    Location:
    Somewhere near Raleigh
    Hey all,

    Kinda new to all this, but I'm tring to troubleshoot a wiring and/or electronics issue on an old P/J.

    I have a P/J (V/V/T) that was acting funny - severe volume drop when on full and some other electronic issues. To make a long story short, I just had a P/J set hand wound for me and went to drop them in tonight.

    When I plug everything in, I hear a very loud hum (almost a buzzing) that only goes away if I touch any of the 3 knobs. Touching the strings, bridge or output jack doesn't change anything.

    I opened it up and checked all the solder joints. I can get the buzzing to go away if I move the capacitor around a bit. Thinking it was broken, I replaced the cap (.47uF) with a new one, but the problem persists. If I touch the lug that the capacitor is soldered to, I can hear a distinct change, and sometimes a popping noise.

    Is it possible that the Tone pot itself (250k) is causing the issue?

    Thanks in advance for any useful advice.
     
  2. ack

    ack Supporting Member

    Joined:
    Nov 19, 2006
    Location:
    Somewhere near Raleigh
    problem solved - mods can close this - thanks.
     
  3. NYCbassist

    NYCbassist Supporting Member

    Joined:
    Mar 10, 2007
    Location:
    Mount Airy, North Carolina
    So what was the problem?
     

Share This Page