1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TB Android app is working, you may need to uninstall/reinstall. The iPhone app is now updated and should work after you upgrade. TalkBass is responsive to any screen size, so we recommend using your mobile browser for full functionality.

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

Classic Vibe Jazz bridge pickup problem

Discussion in 'Pickups & Electronics [BG]' started by MoscowRadio, Jan 13, 2013.

  1. MoscowRadio

    MoscowRadio

    Joined:
    Sep 28, 2012
    Likes Received:
    0
    A few days ago, I noticed I wasn't getting any output from my Squier Classic Vibe's bridge pickup unless I turn it past where it usually stops. I traded for the bass about 3 months through my local classifieds and was working fine until last week.

    I hope you guys can help me, thanks in advance.
  2. Cadfael

    Cadfael

    Joined:
    Jan 4, 2013
    Likes Received:
    0
    Sounds like a serious pot problem and no wire problem to me ...

    If the bass is 3 mounth old, you should get it fixed for free - or at last a new volume pot. Such a pot costs 2 to 5$ ...

    As it is a Jazz Bass you can losen the three panel screws and have a look inside. If you are only a bit carefull, nothing can happen. Maybe you see something which is different to the other volume pot? But I think there will be nothing to see ...
  3. rojo412

    rojo412 You're entering a world of bass... Supporting Member

    Joined:
    Feb 26, 2000
    Likes Received:
    4
    Disclosures:
    Proprietor, ACF Custom
    Yeah, that sounds like a bad pot. Cheap and easy to fix.
    Are you handy with a soldering iron?
  4. MoscowRadio

    MoscowRadio

    Joined:
    Sep 28, 2012
    Likes Received:
    0
    Thanks for the advice, I'll check the pot.

Share This Page