1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TalkBass iphone/android app is NOT WORKING currently. We're working on it. Tapatalk IS working, so if you need to use an app, use Tapatalk. Try using your browser though - TalkBass is now 100% responsive to your phone/tablet screen size ;)

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

Dimarzio Model J Wiring/Volume Question

Discussion in 'Pickups & Electronics [BG]' started by dls119, Feb 6, 2014.

  1. dls119

    dls119

    Joined:
    Jun 27, 2013
    Likes Received:
    0
    So I wired up my new Model Js and they sound fantastic, however I've noticed that I have very little volume control. They seem to be either on or off, no real middle ground, so I can't really blend different volume levels on the neck and bridge pickups.

    I'm using stock Squier VM Jazz pots.

    Am I missing something, should I swap the pots out, or what?

    Thanks in advance!
  2. kohntarkosz

    kohntarkosz

    Joined:
    Oct 29, 2013
    Likes Received:
    0
    I would suggest the taper of the pots is at fault here, not the pickups.
  3. dls119

    dls119

    Joined:
    Jun 27, 2013
    Likes Received:
    0
    So you would suggest replacing them entirely?
  4. line6man

    line6man

    Joined:
    Jun 20, 2008
    Likes Received:
    2
    Yeah, that's a taper issue.

    Try linear taper pots.
  5. dls119

    dls119

    Joined:
    Jun 27, 2013
    Likes Received:
    0
    Okay, thanks a lot! I'll get the parts together and rewire this weekend.
  6. TN WOODMAN

    TN WOODMAN

    Joined:
    Jan 31, 2011
    Likes Received:
    1
    If this problem wasn't present with the stock pickups and is now, would that indicate the pots or something not properly wired on the new install?

Share This Page