1. Welcome to TalkBass, the Premier Bass Player Community and Information Source. We've been uniting the Low End Since 1998!

    We're glad you've found us. Register a 100% Free Account to post and unlock tons of features.

E str.problem on Godin AcoustiBass (older modell)??

Discussion in 'Strings [BG]' started by Ingemar, Oct 22, 2004.


  1. Ingemar

    Ingemar

    Joined:
    Sep 12, 2000
    Location:
    Sweden
    Now I've tested even the older Godin Acoustibass
    The neckheavieness is ok for me, BUT the E str didn't sound as good as theother strings (lower output and lesser "mmwwooaahh")
    Anyone who recognize that problem?
    Soloutions?
    The action on the bass was verry low (almost no/flat rielief)
    could that affect the E string sound
    It was stringed with old flatwounds

    The problem occured both when plugged and unplugged
    (then I guess it has nothing to do with the LR Baggs pietzo system)
     
  2. Ingemar

    Ingemar

    Joined:
    Sep 12, 2000
    Location:
    Sweden
    I really liked the bass, so, solving the problem with the E str.
    would be teriffic.
    I would be thankfull forany advice
     
  3. mwolff

    mwolff Supporting Member

    Joined:
    Apr 19, 2008
    Location:
    Lodi, CA
    Resurrecting this thread because yesterday I found the piezo bridge wire on my Godin Acoustibass was tangled in some of the resinating rods on the E string side. I wrapped some electrical tape around the wire and used the cover to hold it down away from the rods.
     

Share This Page