E string sounds dead ( and fret buzz )

Discussion in 'Strings [BG]' started by Cliffie, Feb 19, 2014.


  1. Cliffie

    Cliffie

    Joined:
    Feb 20, 2013
    Hello

    Since I rewired my p-bass ( put in SPB3) and changed the stock strings , my e string on my bass sounds horrible compared to my others. At around the 5th fret ,the E string loses its sound and theres also a light fret buzz ( from the 5th fret and up).

    How do I solve this ?

    My other strings have that amazing punch i love for the punk songs i play , but the e-strings doesnt fit in.

    Sorry for my broken english , i'm dutch.
    Thanks
  2. lz4005

    lz4005

    Joined:
    Oct 22, 2013
    Either you have a defective string or your bass needs repaired/adjusted.
  3. DiabolusInMusic

    DiabolusInMusic Functionless Art is Merely Tolerated Vandalism Gold Supporting Member

    Joined:
    Dec 22, 2010
    Location:
    Saskatoon, Saskatchewan
    Sounds like the bass needs a setup. I am guessing you took all the strings off when you changed the pickups, that can cause a setup to shift.

    There are some great tutorials in the stickies available in this site. I recommend Jerzy Drozd's setup guide to my students, it is highly informative.
  4. Duckwater

    Duckwater

    Joined:
    May 10, 2010
    Location:
    USA, Washington
    Sounds like a twisted or badly installed string, string height that is too low for your playing style/preferences, and possibly pickups that are too high/low.
  5. Register to disable this ad
  6. Cliffie

    Cliffie

    Joined:
    Feb 20, 2013
    thank you , this sounds fixable , i'll check out the setup stickies

Share This Page