1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TB Android app is working, you may need to uninstall/reinstall. The iPhone app is now updated and should work after you upgrade. TalkBass is responsive to any screen size, so we recommend using your mobile browser for full functionality.

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

Eden WT 800 and external comps = richer tone?

Discussion in 'Amps [BG]' started by W Collins, Jan 4, 2014.

  1. W Collins

    W Collins

    Joined:
    Oct 17, 2013
    Likes Received:
    0
    Running an WT800 A with an Ashly clx52.

    Basic "medium-lite" compression settings, a bit of +6 db of gain prior to threshold around -8dbs. +3db output gain after.

    On a whim, I disabled the compression (gain and output gain still working) and ran the onboard comp on the eden, a had a noticeable 60 hz esque boost to my tone. Terms like "richer", "fuller", "throat-ier" come to mind. Like running an 8ohm load, then switching to 4ohm. Just seems "bigger".

    Disabled the onboard comp, kicked the Ashley back on, but couldn't replicate that richer tone at all. Changed thresholds, tried slower attacks...nothing worked. Would be fine in a studio, but I don't like the idea of gig volume without a comp I can control.

    Diagnosis help appreciated here. Is this just a setback to using more signal path out the FX loops? Crap cables? Something I'm not thinking about? Thanks!

Share This Page