1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TB Android app is working, you may need to uninstall/reinstall. The iPhone app is still pending approval by Apple. If you haven't yet, try using your mobile browser - TalkBass is responsive to any screen size.

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

EMG BQA preamp

Discussion in 'Pickups & Electronics [BG]' started by jaybyname, Feb 13, 2014.

  1. jaybyname

    jaybyname

    Joined:
    Feb 4, 2013
    Likes Received:
    0
    Hi all, I've just managed to install my old EMG bq-a preamp into my SR506 bass along with 2 EMG 45DC pickups. New pickups, but old preamp from an older bass. Its in and working but there's a alight bit of distortion from speakers when playing at quiet volume. If i turn the amo up it seems to get lost. Also, i dint seem to notice any real big change in sound when i dial a tone in. It has 2 vols, bass, treble and stack sweepable mid. I've never 'full' emg hardware in my basses usually just the pups and factory preamp but thought id try the full setup. Any ideas, or will i notice more when i play louder at practice.

    thanks
  2. JustForSport

    JustForSport

    Joined:
    Nov 17, 2011
    Likes Received:
    0
    Check battery again, for full power?
    Dbl check all wiring, starting from pickups, thru pots (they are for active pickups, not passive?) to jack.
  3. jaybyname

    jaybyname

    Joined:
    Feb 4, 2013
    Likes Received:
    0
    Checked. New batteries, chased every wire in accordance with my numerous emg drawings and pictures. Just seems strange. As i turn the amp to get a decent mix, it seems to dissapear. Just there when the amp is low.
  4. JustForSport

    JustForSport

    Joined:
    Nov 17, 2011
    Likes Received:
    0
    Someone in another tread here found that the ground and (I think) signal wire were opposite at the jack.
    He had no signal at mid-way on balance pot, but volume at ends.
    May want to dbl check that.
  5. jaybyname

    jaybyname

    Joined:
    Feb 4, 2013
    Likes Received:
    0
    Well, checked everything again and also changed the negative and earths around as the diagram appeared to ne wrong. Starting to get some colour from all the pots now but still a little fuzz when I dig in at the higher register strings. A simple chord plucked (finger player) can usually set it off. Both volumes are on 5% only. Am I to admit that with both pickups and preamp installed, i have a very hot high output bass?!!!
  6. JustForSport

    JustForSport

    Joined:
    Nov 17, 2011
    Likes Received:
    0
    The 40DC's are pretty hot- boosting bass too much, or bass + treble can cause distortion.
    Usually, lowering the bass vol output (especially if bass is boosted) to amp/ext preamp works.
    I've been thinking about adding a variable resistor pot, but don't want to lose the tone.
  7. TigerInATrance

    TigerInATrance

    Joined:
    Dec 18, 2011
    Likes Received:
    0
    How high are your pickups? I recently discovered that the "as close as possible" thing on EMGs isn't really right. Backing them down made them sound much better and way less heat from the output...
  8. ShredderMaximus

    ShredderMaximus

    Joined:
    Jan 10, 2007
    Likes Received:
    1
    Can't help you at all, but once you get everything dialed in I'd love to hear your thoughts on the 45dc's as I have an SR 406 I was planning on upgrading with 2 of those same pickups but one of the bqs 5 knob system preamps. Good luck!
  9. jaybyname

    jaybyname

    Joined:
    Feb 4, 2013
    Likes Received:
    0
    When fretted at the last fret, there's about a 5mm gap. In general, i have a low action so these seem an ok height. I cant deny the output is hot, really sensitive. Ill just see how it goes. As for the 45's, I cant fault them. I play metal mostly and the headroom and growl is unreal. Personally, i would chose the DC's but use them with another preamp. I have a K5 bass with the vari-mid attached to 2 dc pups and its quite possibly the best sound I've had. Every tone and note is there. My opinion though.
  10. Troph

    Troph Supporting Member

    Joined:
    Apr 14, 2011
    Likes Received:
    0
    You could try running two 9V batteries in series and see if running at 18V solves the problem. EMG claims that this sort of clipping noise can occur if the signal fed to the preamp is too hot. They recommend running at 18V for more headroom.

Share This Page