Fender 810 help!

Discussion in 'Amps [BG]' started by Rickenmonster, Dec 7, 2013.


  1. Rickenmonster

    Rickenmonster Supporting Member

    Joined:
    Apr 5, 2013
    Location:
    Vancouver,B.C.
    This AM my cab was running fine. Tonite there is a significant loss of volume. I crank it and it sounds like it used to at 25% ish. Tried different basses, cords and an identical amp. No other symptoms. Any ideas?
     
  2. Downunderwonder

    Downunderwonder

    Joined:
    Aug 26, 2009
    Location:
    New Zealand
  3. BurningSkies

    BurningSkies Supporting Member

    Joined:
    Feb 20, 2005
    Location:
    Seweracuse, NY
    Sound like an amp problem rather than a cab problem. Otherwise, you've lost some speakers. Are they all making sound and moving?
     
  4. Rickenmonster

    Rickenmonster Supporting Member

    Joined:
    Apr 5, 2013
    Location:
    Vancouver,B.C.
    They are making sound and moving. Tried with two different Ampeg 300W tube heads, two basses and a myriad of cables. Both were working yesterday. Head scratcher.
     
  5. Register to disable this ad
  6. BurningSkies

    BurningSkies Supporting Member

    Joined:
    Feb 20, 2005
    Location:
    Seweracuse, NY
    Different room, different power?
     
  7. fourteenstrings

    fourteenstrings

    Joined:
    Mar 29, 2006
    Location:
    Kansas USA
    Next step would be to check the input jack on the cabinet, and internal wiring, then.
     
  8. eyeballkid

    eyeballkid

    Joined:
    Jul 19, 2009
    Location:
    wes virginny
    Disclosures:
    Records of Existence/PyrE owner
    Have to ask... Are you certain you are using a speaker cable?
     
  9. Rickenmonster

    Rickenmonster Supporting Member

    Joined:
    Apr 5, 2013
    Location:
    Vancouver,B.C.

    Absolutely. Also tried a speakon. Going to rent a cab next weekend I'm thinking of buying. That should provide some insight. Will post the results.
     
  10. Downunderwonder

    Downunderwonder

    Joined:
    Aug 26, 2009
    Location:
    New Zealand
  11. Rickenmonster

    Rickenmonster Supporting Member

    Joined:
    Apr 5, 2013
    Location:
    Vancouver,B.C.

    Done.
     
  12. T-Bird

    T-Bird

    Joined:
    Apr 29, 2007
    Location:
    Finland (Northern Europe)
    Hi.

    And...?

    Regards
    Sam
     

Share This Page