1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TalkBass iphone/android app is NOT WORKING currently. We're working on it. Tapatalk IS working, so if you need to use an app, use Tapatalk. Try using your browser though - TalkBass is now 100% responsive to your phone/tablet screen size ;)

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

Fender 810 help!

Discussion in 'Amps [BG]' started by Rickenmonster, Dec 7, 2013.

  1. Rickenmonster

    Rickenmonster Supporting Member

    Joined:
    Apr 5, 2013
    Likes Received:
    1
    This AM my cab was running fine. Tonite there is a significant loss of volume. I crank it and it sounds like it used to at 25% ish. Tried different basses, cords and an identical amp. No other symptoms. Any ideas?
  2. Downunderwonder

    Downunderwonder

    Joined:
    Aug 26, 2009
    Likes Received:
    0
    Amp gone on holiday.
  3. BurningSkies

    BurningSkies

    Joined:
    Feb 20, 2005
    Likes Received:
    6
    Sound like an amp problem rather than a cab problem. Otherwise, you've lost some speakers. Are they all making sound and moving?
  4. Rickenmonster

    Rickenmonster Supporting Member

    Joined:
    Apr 5, 2013
    Likes Received:
    1
    They are making sound and moving. Tried with two different Ampeg 300W tube heads, two basses and a myriad of cables. Both were working yesterday. Head scratcher.
  5. BurningSkies

    BurningSkies

    Joined:
    Feb 20, 2005
    Likes Received:
    6
    Different room, different power?
  6. fourteenstrings

    fourteenstrings

    Joined:
    Mar 29, 2006
    Likes Received:
    0
    Next step would be to check the input jack on the cabinet, and internal wiring, then.
  7. eyeballkid

    eyeballkid Supporting Member

    Joined:
    Jul 19, 2009
    Likes Received:
    13
    Disclosures:
    Records of Existence/PyrE owner
    Have to ask... Are you certain you are using a speaker cable?
  8. Rickenmonster

    Rickenmonster Supporting Member

    Joined:
    Apr 5, 2013
    Likes Received:
    1

    Absolutely. Also tried a speakon. Going to rent a cab next weekend I'm thinking of buying. That should provide some insight. Will post the results.
  9. Downunderwonder

    Downunderwonder

    Joined:
    Aug 26, 2009
    Likes Received:
    0
    9v battery test then.
  10. Rickenmonster

    Rickenmonster Supporting Member

    Joined:
    Apr 5, 2013
    Likes Received:
    1

    Done.
  11. T-Bird

    T-Bird

    Joined:
    Apr 29, 2007
    Likes Received:
    0
    Hi.

    And...?

    Regards
    Sam

Share This Page