Hartke 7000

Discussion in 'Amps [BG]' started by HoboCop, Mar 14, 2014.


  1. HoboCop

    HoboCop

    Joined:
    Oct 6, 2010
    Location:
    Phoenixville, PA 19460
    I have an old (early 90s) Hartke 7000 head that I've used for years. I never used the effects loop on it though, until just recently.. it's been my backup and mostly unusued. I had to throw it in my rack while my main amp was getting worked on.

    Anyhow, the effects send/return really didn't function like I expected it to. There's a balance knob on there, that apparently was removed in newer models because the manual I found on the site didn't have it. Does anyone have a copy of the older manual, or can give me a detail explanation of how the effects send/return section works?

    This is what I saw: I had a mute switch in the effects loop. The amp signal was not muted unless I had the balance knob turned all the way left. Once I did this though, one of the two power sections stopped outputting. ***
  2. Vince Klortho

    Vince Klortho

    Joined:
    Jan 8, 2013
    Location:
    Squierville, California
    The only one I am familiar with is on the front in the crossover section and it controls the balance between the two power amps. That explains why one of the power sections stopped outputting.

    Is there a balance knob on the back of the amp? I have seen balance controls in effects send/return sections on other amps and they adjust the balance between the wet and dry signals.
  3. HoboCop

    HoboCop

    Joined:
    Oct 6, 2010
    Location:
    Phoenixville, PA 19460
    Yes it is on the back, it's not the one on the front. It makes sense that it's wet dry, can't figure out why it doesn't work through both sides.

Share This Page