1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TalkBass iphone/android app is NOT WORKING currently. We're working on it. Tapatalk IS working, so if you need to use an app, use Tapatalk. Try using your browser though - TalkBass is now 100% responsive to your phone/tablet screen size ;)

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

Hartke LH500 problem cutting out at gig - weird

Discussion in 'Amps [BG]' started by MarkBC, Nov 12, 2012.

  1. MarkBC

    MarkBC

    Joined:
    Jan 23, 2012
    Likes Received:
    0
    Hey all, wondering if anyone had some insight into a problem I had with my amp at a gig Friday night.

    A band from Vermont came out and borrowed our gear, we played an opening set and they finished out the night on our rigs.

    The venue was new and they didn't have the sound totally set up yet, as a result we didn't have a monitor for the bass. I played my set with no problems at all, I couldn't hear myself but that's how it goes sometimes.

    The other band's bass player cranked my amp to about 8 so he could hear himself play. A few songs into their set, the amp started cutting out. I was horrified because this has never happened to me and wanted this gig to go smoothly for them as it did for us.

    We patched directly in instead of going through his effects pedal and it still cut out. We then switched out his bass, which is custom built and uses two 9volts, which we thought might be over loading my amp.

    He used my bass and it STILL cut out, but only briefly and only once. It worked the rest of the night after that.

    The amp was running VERY hot when it was cutting out, I almost couldn't put my hand behind it on the fan. Does anyone have any insight into this issue?

    Again, this has NEVER happened to me before. I've never run it that loud either. It should be able to run that loud, but I was thinking a combination of his bass overloading it to begin with, plus the hot room made the amp run too hot and caused it to shut off?

    I'm no expert so I'm looking for any insights you guys can give me. Thanks!

Share This Page