1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TB Android app is working, you may need to uninstall/reinstall. The iPhone app is now updated and should work after you upgrade. TalkBass is responsive to any screen size, so we recommend using your mobile browser for full functionality.

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

HELP! '77 4001 RIC

Discussion in 'Hardware, Setup & Repair [BG]' started by redstrand, Dec 21, 2013.

  1. redstrand

    redstrand Supporting Member

    Joined:
    May 18, 2007
    Likes Received:
    0
    Disclosures:
    Fool For Four Strings
    Gads, the grey wire from my 77 4001 bridge pup came loose. The black one is soldered to the back of the bass volume, from the photos on line I can't tell where this goes. I know this is a mess, I bought it this way and will be buying a new harness after the new year. My finger is holding the wire and the ground(black) that is right on my finger is from the bridge pup.

    Here is the photo.

    [​IMG]
  2. Jools4001

    Jools4001

    Joined:
    Mar 28, 2008
    Likes Received:
    1
    It goes on the bottom lug of the selector switch. If you look at it you can see where it broke off from, just needs resoldering. The black wire is ground.
  3. redstrand

    redstrand Supporting Member

    Joined:
    May 18, 2007
    Likes Received:
    0
    Disclosures:
    Fool For Four Strings
    Actually went to middle lug of volume pot, the folks that did this had it wired wrong. Works now :)

Share This Page