HELP! Loud POP sound when I turn off my amp??

Discussion in 'Amps [BG]' started by Dave44, Jan 31, 2012.


  1. Dave44

    Dave44

    Joined:
    Dec 13, 2001
    Location:
    Calgary, Alberta ; Canada
    Even when I turn the volume down to zero and the mute button is on I get a loud pop but not every time????? Anyone have any idea as to where is this coming from.
  2. anderbass

    anderbass

    Joined:
    Dec 20, 2005
    Location:
    Phoenix. Az.
    What brand/model amp are we talking here? That pop is normal for some models...

    If its got both gain and master volume knobs, are you turning the master volume down before switching the amp off?
  3. Dave44

    Dave44

    Joined:
    Dec 13, 2001
    Location:
    Calgary, Alberta ; Canada
    It'a Markbass amp. No I did not turn down the master volume. Will try that tonight at practise.
  4. VanillaThundah

    VanillaThundah VERY enthusiastic walks... Supporting Member

    Joined:
    Jul 30, 2010
    Media:
    1
    Location:
    Houston, TX
    What type of cab are you using? Are you using 1/4" or speakon jacks on your cab? Believe it or not, my Carvin BX500 does the same thing with my 2x15's cab, but not my 2x10 Avatar neo cab. I don't claim to know why, but mine just does. Have you tried it with another cab?
  5. Register to disable this ad
  6. Dave44

    Dave44

    Joined:
    Dec 13, 2001
    Location:
    Calgary, Alberta ; Canada
    I'm using a 4X10 Markbass cab with 1/4 inch jack.
  7. Melvin7822

    Melvin7822 Supporting Member

    Joined:
    May 11, 2004
    Location:
    Broomfield, CO
    I experienced the same problem. I have a Markbass MoMark 600 and no matter where I have the master set, I always get a loud pop when turning the amp off. I sent it out for warranty repair and it turns out they have to replace the entire board in the amp frame.
  8. JimmyM

    JimmyM Supporting Member

    Joined:
    Apr 11, 2005
    Location:
    Apopka, FL
    Disclosures:
    Endorsing: Ampeg Amps, EMG Pickups
    Sometimes a cap in there will discharge when the amp is turned off, and it makes a pop. Not a big deal. Worry about your amp when it stops working, and don't worry about minor stuff like this.
  9. robbotbass

    robbotbass

    Joined:
    Apr 11, 2009
    Location:
    Casper Wyoming USA
    It's rare honestly you won't hear at least a little pop when you turn your amp off. Or at least thats been my experience. Like Jimmy said I never payed attention to every time I turn the amp off, Cause I guess I just don't worry about it.
  10. DiabolusInMusic

    DiabolusInMusic Functionless Art is Merely Tolerated Vandalism Gold Supporting Member

    Joined:
    Dec 22, 2010
    Location:
    Saskatoon, Saskatchewan
    I had an Eden Nemesis head that made a slight pop every on and off, never had any issues with it but it did irritate me. It did it to both my markbass 6x10 and my Fender 1x10.
  11. Tim1

    Tim1

    Joined:
    Sep 9, 2005
    Location:
    New Zealand
    Yep, I have owned a few amps with that pop, but it has never caused a single problem.
  12. pacojas

    pacojas "FYYA BUN" Supporting Member

    Joined:
    Oct 11, 2009
    Location:
    MEXICANADAMERICA
    what about amps that squeal when you turn them off!!! :(
  13. JimmyM

    JimmyM Supporting Member

    Joined:
    Apr 11, 2005
    Location:
    Apopka, FL
    Disclosures:
    Endorsing: Ampeg Amps, EMG Pickups
    My old SM-500 would squeal through the DI if you turned it off and the PA was still on. Found that out the hard way! But disconnecting the cord to the DI worked, so I never gave it much thought.
  14. Dave44

    Dave44

    Joined:
    Dec 13, 2001
    Location:
    Calgary, Alberta ; Canada
    So I tried turning down both the master volume and volume and the POP is gone. Or at least very much in the background. Thanx for all the suggestions from this great forum site you guys and dolls is da best.

Share This Page