1. Welcome to TalkBass, the Premier Bass Player Community and Information Source. Register a FREE Account to post and unlock tons of features!

Help! MSVCR80.dll nightmare

Discussion in 'Off Topic [BG]' started by Mr. Pickles, Feb 13, 2014.


  1. Mr. Pickles

    Mr. Pickles Supporting Member

    Nov 11, 2006
    Dutchess County, NY
    I've been trying to remedy a missing MSVCR80.dll file for days. My modem is on the fritz now too and needs to be replaced so I can barely navigate the web for solutions.

    I've tried MacAfee virus scans to see if its malware or a virus, running PC Health Advisor, bought Reg Edit Pro (mistake! did nothing) and tried to update a C+ visual update, but nothing has worked. ITunes definitely won't open and some of the pre-installed Dell programs that I don't use aren't loading either.

    I'm running Windows 7 on a Dell XPS with an i5 quad core.

    Please help!
     
  2. Fire, fire will solve your immediate problem.

    lowsound
     
  3. TalkBass Friendly Advertisement


    to hide this ad and more.
  4. MJ5150

    MJ5150 Terrific Twister

    Apr 12, 2001
    Lacey, WA
    Try a system restore to before the problem started.

    -Mike
     
  5. hdracer

    hdracer Supporting Member

    Feb 15, 2009
    Elk River, MN.
    It is a common problem and it happened to my computer.
    It occurred after the last Microsoft update.
    You can download the file from the Microsoft website.
     
  6. Unrepresented

    Unrepresented Something Borderline Offensive

    Jul 1, 2006
    San Diego, CA
    I believe I just had the same thing happen last week. There is a step by step guide on apple's FAQ about it. Basically uninstall all of the Apple products in a specific order and then reinstall iTunes. Took about 15 minutes and I am back to smooth sailing again.:)
     



Share This Page