1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TalkBass iphone/android app is NOT WORKING currently. We're working on it. Tapatalk IS working, so if you need to use an app, use Tapatalk. Try using your browser though - TalkBass is now 100% responsive to your phone/tablet screen size ;)

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

Ibanez website down??

Discussion in 'Basses [BG]' started by Root 5, Jan 27, 2013.

  1. Root 5

    Root 5

    Joined:
    Nov 25, 2001
    Likes Received:
    0
    I've been trying to get on the Ibanez website ( The USA & Canada sites) for three days now.

    Is anyone else having difficulty getting on there??
    Thanks!
  2. JxBass

    JxBass Supporting Member Supporting Member

    Joined:
    Aug 5, 2008
    Likes Received:
    0
    Just tried it for you - worked fine.
  3. FrenchBassQC

    FrenchBassQC Supporting Member

    Joined:
    Jul 13, 2011
    Likes Received:
    0
    Worked for me.
  4. Thomas Kievit

    Thomas Kievit

    Joined:
    May 19, 2012
    Likes Received:
    0
    Yes I had the same problem a couple of times too. Probably some maintenance since there are a lot of new instruments this year.
  5. tmdazed

    tmdazed

    Joined:
    Sep 29, 2012
    Likes Received:
    1
    Both work fine for me , maybe try cleaning out your Cache. It could be due to increased traffic or updating from NAMM too
  6. evil-g

    evil-g Supporting Member

    Joined:
    Feb 3, 2009
    Likes Received:
    0
    I've been trying too. I wonder if using an iPad has something to do with it.
  7. stepswork4me

    stepswork4me Supporting Member

    Joined:
    Mar 29, 2010
    Likes Received:
    0
    It's been hit or miss, including the JP site, for two days. I guessed increased traffic.
  8. ReiPsaeg

    ReiPsaeg

    Joined:
    Dec 1, 2012
    Likes Received:
    0
    I try to load their USA website and keep getting a white page with a red exclamation mark and a bunch of strange symbols.
  9. 20db pad

    20db pad

    Joined:
    Feb 11, 2003
    Likes Received:
    0
    Not loading for me, on a Mac.
  10. TolerancEJ

    TolerancEJ

    Joined:
    May 27, 2010
    Likes Received:
    0
    I've also been having trouble watching YouTube videos, likely with all the increased NAMM traffic.
  11. Cadfael

    Cadfael

    Joined:
    Jan 4, 2013
    Likes Received:
    0
    Don't think it's the NAMM ...
    Maybe a hacker attack???

    The German site coming from ibanez.com is also not available.
    Typing the direct German address www.ibanez.de is no problem.

    Maybe it is a main server problem? Ibanez worldwide surely has its own servers in the USA or Japan. This system can also break down because of a computer or energy failure ...
  12. Root 5

    Root 5

    Joined:
    Nov 25, 2001
    Likes Received:
    0
    I'm glad I'm not alone with this issue! I can't get on that website no matter what I do! I've probably tried 15 times in the last 3 days with no luck.

    I assumed that maybe it was because Ibanez is updating the website and/or too much traffic.

    We'll see what happens.
  13. IngerAlb

    IngerAlb

    Joined:
    May 11, 2007
    Likes Received:
    0
    The website is sluggish as hell and most pages don't load. I was able to see the EU pages for a couple of minutes, but the US & Japan ones are down.
  14. sevdog

    sevdog

    Joined:
    Mar 2, 2008
    Likes Received:
    0
    I think they're updating it and so it's going up and down and certain pages are up then down.
  15. wvbass

    wvbass

    Joined:
    Mar 1, 2004
    Likes Received:
    0
    I noticed that it now redirects to the co.jp site and is ridiculously slow from an iPad.

Share This Page