1. Welcome to TalkBass, the Premier Bass Player Community and Information Source. Register a 100% Free Account to post and unlock tons of features.

iPhone app now working?

Discussion in 'TalkBass Mobile App Support' started by Jepus, Oct 1, 2013.


  1. Jepus

    Jepus

    Apr 1, 2004
    Edinburgh
    Sorry. Typo in the title, should be 'not'

    App fails to load any forums just keeps coming up network error.

    I'm on the latest version of iOS 7 and have even deleted and reinstalled the app but it's still the same.

    Anyone else?
     
  2. Dave Buda

    Dave Buda Berklee Bass Department

    Dec 22, 2007
    Disclosures:
    Boston bass and berklee professor
    Hmm, interesting, you might want to check out the browser settings. It could have a different default setting. Please report back, I'm curious to know!
     
  3. TalkBass Friendly Advertisement


    to hide this ad and more.
  4. Jepus

    Jepus

    Apr 1, 2004
    Edinburgh
    It's working now. Strange.
     
  5. The iPad app isn't working for me
     
  6. I deleted and reinstalled it.
    It took a really really ...really long time to open but it seems to be working
     
  7. I've reinstalled the iPhone ap twice, it works for a while then it won't download. It thinks it still 7 am.
     

  8. It seems to open fine now.
    I like the new app.
    Btw
    This is an old iPad 2 IOS 7and the latest update for TB.
     
  9. Once again, I deleted and reinstalled on my iPhone 4S. It worked for about 12 hours then it just spins and won't update any threads since about 7am.
     



Share This Page