1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TalkBass iphone/android app is NOT WORKING currently. We're working on it. Tapatalk IS working, so if you need to use an app, use Tapatalk. Try using your browser though - TalkBass is now 100% responsive to your phone/tablet screen size ;)

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

Jazz neck pot bleeds signal at 0

Discussion in 'Pickups & Electronics [BG]' started by llldino, Jan 26, 2013.

  1. llldino

    llldino

    Joined:
    Dec 16, 2012
    Likes Received:
    0
    Hey, just finished rewiring my bass, and I've come across something pretty weird.

    When my bass is in passive mode, the neck pickup gives signal even when it's all the way off. In series mode, no signal when rolled off, so it's not a pot problem. I'm guessing that the ground coming from the S/P switch is messed up, but there is absolutely no ungrounded-like noise coming from the bass, even when hands are off the strings. As well, a switch I have switching between two caps works fine, and its grounded literally in the exact same spot.

    Im gonna go to town with a multimeter tomorrow, but wanted to see what the fine community at TalkBass thinks first. Thanks guys
  2. line6man

    line6man

    Joined:
    Jun 20, 2008
    Likes Received:
    2
    It is a grounding issue.
  3. abemo

    abemo

    Joined:
    Feb 27, 2012
    Likes Received:
    0
    Definitely a ground issue, I would suspect the ground to the volume potin question. The pot kills output by grounding out the signal, therefore, not enough ground=signal. When the pups are in series, you have ground on the other pot.
  4. llldino

    llldino

    Joined:
    Dec 16, 2012
    Likes Received:
    0
    Thanks guys, turns out the lug on the BRIDGE pot wasn't grounded.

Share This Page