1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TB Android app is working, you may need to uninstall/reinstall. The iPhone app is now updated and should work after you upgrade. TalkBass is responsive to any screen size, so we recommend using your mobile browser for full functionality.

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

Looking for help with faulty pedal board

Discussion in 'Pickups & Electronics [BG]' started by wafu_vasco, Dec 29, 2013.

  1. wafu_vasco

    wafu_vasco

    Joined:
    Dec 2, 2008
    Likes Received:
    0
    Hello All,
    Hope you had a great Christmas and are looking forwards to New Year!

    I've recently had a problem develop with my Korg Toneworks AX3000B pedal board. It's about 4 or 5 years old now so well out of warrantee. Basically, the tone seems to fade in and out of treble, so whilst playing it will suddenly loose that top end definition and then after 10 seconds or so fade back up to normal settings. There is no change on the display whilst this happens. I've tried different basses and playing direct to amp; it is definitely the pedal board.

    Also, for the past year or two, it had a habit of changing channel without me telling it to. It would select one of the default settings which would then show itself on the display, but would go back to normal the moment I hit the channel select I wanted, so I've lived with it as a minor annoyance.

    I'm not sure if the two problems are completely independent and it's certainly beyond me; has anybody got any ideas as to what might be wrong with it? Is it something which can be fixed, or shall I cut my losses and just get some new pedals?

    Thanks very much!
  2. Alivefor5

    Alivefor5

    Joined:
    Jul 17, 2006
    Likes Received:
    0
    You'll get better mileage on these questions over in the "effects" forum.
  3. wafu_vasco

    wafu_vasco

    Joined:
    Dec 2, 2008
    Likes Received:
    0
    Thanks for the help, I'll re-post there.

Share This Page