1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TB Android app is working, you may need to uninstall/reinstall. The iPhone app is now updated and should work after you upgrade. TalkBass is responsive to any screen size, so we recommend using your mobile browser for full functionality.

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

Markbass Little Mark II with Hartke Hydrive 112

Discussion in 'Amps [BG]' started by AkosBass, Jan 23, 2014.

  1. AkosBass

    AkosBass

    Joined:
    Aug 27, 2008
    Likes Received:
    1
    Hi all,

    I just bought a this cab ( Hartke Hydrive 112 ), and paired with my markbass little mark II head and there's no sound at all..

    what is the problem what do you guys think?
  2. RaginRog

    RaginRog Last guy you want to see is Employee Relations guy Supporting Member

    Joined:
    Nov 29, 2009
    Likes Received:
    0
    Did you try a different speaker cable? Does the amp power any other cabs you may have? Let us know what troubleshooting you've performed.
  3. AkosBass

    AkosBass

    Joined:
    Aug 27, 2008
    Likes Received:
    1
    So I tried another speaker cable, did not work. Unfortunately I don't have any other cabs.

    Don't know what to do next, maybe the head isn't working properly..
  4. RaginRog

    RaginRog Last guy you want to see is Employee Relations guy Supporting Member

    Joined:
    Nov 29, 2009
    Likes Received:
    0
    Do you have another cab to try?
  5. AkosBass

    AkosBass

    Joined:
    Aug 27, 2008
    Likes Received:
    1
  6. AkosBass

    AkosBass

    Joined:
    Aug 27, 2008
    Likes Received:
    1
    I'll try my cab with other cabs tomorrow, I'll see what happens. Maybe it's the head that has the problem
  7. Major Softie

    Major Softie

    Joined:
    Sep 23, 2011
    Likes Received:
    4
    If you have no electronics expertise at all, then trading in known good units is the only really practical way to discover which unit (amp, cab, cable) has the problem.
  8. RaginRog

    RaginRog Last guy you want to see is Employee Relations guy Supporting Member

    Joined:
    Nov 29, 2009
    Likes Received:
    0
    I agree...it is the best way of ruling out a bad cable and/or the amp.
  9. Freddels

    Freddels Musical Anarchist Supporting Member

    Joined:
    Apr 7, 2005
    Likes Received:
    0
    Is the little blue light coming on when you turn it on?

    How are the knobs set?

    Check your instrument cable to make sure it's working properly and plugged all the way in.
  10. AkosBass

    AkosBass

    Joined:
    Aug 27, 2008
    Likes Received:
    1
    thanks guys!

Share This Page