1. Welcome to TalkBass, the Premier Bass Player Community and Information Source. We've been uniting the Low End Since 1998!

    We're glad you've found us. Register a 100% Free Account to post and unlock tons of features.
  2. Search results may return 0 or few results. We are currently rebuilding the search index, may take a couple hours. Thank you for your patience!

Markbass Little Mark II with Hartke Hydrive 112

Discussion in 'Amps [BG]' started by AkosBass, Jan 23, 2014.


  1. AkosBass

    AkosBass

    Joined:
    Aug 27, 2008
    Hi all,

    I just bought a this cab ( Hartke Hydrive 112 ), and paired with my markbass little mark II head and there's no sound at all..

    what is the problem what do you guys think?
     
  2. RaginRog

    RaginRog Last guy you want to see is Employee Relations guy Supporting Member

    Joined:
    Nov 29, 2009
    Location:
    Formerly Staten Island
    Did you try a different speaker cable? Does the amp power any other cabs you may have? Let us know what troubleshooting you've performed.
     
  3. AkosBass

    AkosBass

    Joined:
    Aug 27, 2008
    So I tried another speaker cable, did not work. Unfortunately I don't have any other cabs.

    Don't know what to do next, maybe the head isn't working properly..
     
  4. RaginRog

    RaginRog Last guy you want to see is Employee Relations guy Supporting Member

    Joined:
    Nov 29, 2009
    Location:
    Formerly Staten Island
    Do you have another cab to try?
     
  5. Register to disable this ad
  6. AkosBass

    AkosBass

    Joined:
    Aug 27, 2008
  7. AkosBass

    AkosBass

    Joined:
    Aug 27, 2008
    I'll try my cab with other cabs tomorrow, I'll see what happens. Maybe it's the head that has the problem
     
  8. Major Softie

    Major Softie

    Joined:
    Sep 23, 2011
    Location:
    South Lake Tahoe, CA
    If you have no electronics expertise at all, then trading in known good units is the only really practical way to discover which unit (amp, cab, cable) has the problem.
     
  9. RaginRog

    RaginRog Last guy you want to see is Employee Relations guy Supporting Member

    Joined:
    Nov 29, 2009
    Location:
    Formerly Staten Island
    I agree...it is the best way of ruling out a bad cable and/or the amp.
     
  10. Freddels

    Freddels Musical Anarchist Supporting Member

    Joined:
    Apr 7, 2005
    Location:
    Sutton, MA
    Is the little blue light coming on when you turn it on?

    How are the knobs set?

    Check your instrument cable to make sure it's working properly and plugged all the way in.
     
  11. AkosBass

    AkosBass

    Joined:
    Aug 27, 2008

Share This Page