1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TalkBass iphone/android app is NOT WORKING currently. We're working on it. Tapatalk IS working, so if you need to use an app, use Tapatalk. Try using your browser though - TalkBass is now 100% responsive to your phone/tablet screen size ;)

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

MB 200 Owners

Discussion in 'Amps [BG]' started by H3nchman, Dec 16, 2013.

  1. H3nchman

    H3nchman

    Joined:
    Oct 28, 2012
    Likes Received:
    0
    I have been borrowing my friends Mb200 he picked up used from GC. This little amp is amazing, and I am going to buy it from him. However, the fan on the left side never seems to turn on. Is this normal?

    If the fan does not work, will I be fine using it? Or in other words will it overheat if I play it for a long time?

    Thanks
  2. DerTeufel

    DerTeufel Supporting Member

    Joined:
    Nov 11, 2011
    Likes Received:
    0
    It'll come on if it needs to.
  3. dmusic148

    dmusic148

    Joined:
    Jan 16, 2006
    Likes Received:
    3
    This is well documented and isn't a problem. I have a 500 and mine's never come on either. It's just the way they are.
  4. H3nchman

    H3nchman

    Joined:
    Oct 28, 2012
    Likes Received:
    0
    Ok, good to know! I can now purchase this amp worry free!
  5. DonaldR

    DonaldR

    Joined:
    Mar 26, 2012
    Likes Received:
    0
    First generation models were having having hiss problem, has it been fixed?
  6. DerTeufel

    DerTeufel Supporting Member

    Joined:
    Nov 11, 2011
    Likes Received:
    0
    I've not noticed any sort of "hiss" from mine.

Share This Page