MB500 Issue?

Discussion in 'Amps [BG]' started by eriky4003, Dec 3, 2012.


  1. eriky4003

    eriky4003

    Joined:
    Jun 28, 2011
    Location:
    Ottawa, ON, Canada
    Our band usually rehearses about 2 - 2.5 hours straight. I seem to have intermittent problem whereby a note will honk sounding like only the horn/tweeter in my cabs made the note or one very distorted note, then the next note resumes the normal sounds until the next honk 10-20 minutes later? Has anyone else come across this issue?
    As the amp is still under warranty, I've put it in and the first testing by the tech yielded the amp sounding great. I've pressed to have this looked at by their service department but expect the same result will occur.
    The MB500 will send 250 watts to two 400 W rated cabs - a GK410 SBX and a Neo 115. Admittedly, I have the master at 3:00 o'clock and the gain at 1:00 o'clock. At these volumes, I have the amp's limiter engaged and I'm using a BOSS LMB-3 as a compressor/limiter. I have the low-mid set around 2:30 and the bass around 9:00. The techs have suggested it may be the speakers reaching some sort of limit.
    Anyone have a similar issue at similar volumes and/or any advice/insight would be appreciated.
  2. xring

    xring Supporting Member

    Joined:
    Sep 16, 2003
    Location:
    Ohio
    I have the same head. I never experianced anything like what you describe. To me, it sounds like a cab problem, a bad fret on your bass, (same note causing problem?) or that's what happens when the limiter kicks in? I guess I have no idea.:D
  3. eriky4003

    eriky4003

    Joined:
    Jun 28, 2011
    Location:
    Ottawa, ON, Canada
    Thanks, xring.
    I was in contact with GK in mid-October and one of the tech's didn't feel this was a limiter issue. Do you practice/rehearse at similar volumes?
    BTW, had a good chuckle viewing your profile. I take it you like 'the Ged' probably as much as myself.
  4. xring

    xring Supporting Member

    Joined:
    Sep 16, 2003
    Location:
    Ohio
    We do practice loudly. Right now I'm pushing a Fender 610 Pro with the MB 500 and it's been performing so nicely, instead of dragging out my rack unit, I used the MB500 at our last gig. It's sort of comical to see that head on that cab. It was VERY loud as I always "push the house" with one of my rigs. I LOVE this unit. Never a complaint. I use the boost channel and it has so much headroom with this cab it's crazy. Although you're not suspecting it, bypass the limiter (listening for speaker stress) and see if the prob goes away. I hope you get it worked out.
    * I finally picked up the "Time Machine" live in Cleveland(my backyard) DVD. Wish I had been there. I strictly play 5's now, but after viewing, I gotta say, who the heck needs a 5? I can't believe Geddy still thrashes with such speed and, so precisely at his age. Always my hero...
  5. eupharies

    eupharies

    Joined:
    Jul 3, 2007
    Location:
    Leeds UK
    Disclosures:
    Bassist - Chasing Dragons
    I have the MB500, cant say ive had any problems with it at all, GK's customer service is pretty good! I had a problem a few years back with a GK BL600, they rectified it pretty sharpish!
  6. xroads

    xroads

    Joined:
    Nov 6, 2012
    Really difficult to diagnose if it's only one note within 20 minutes of playing...can you repeat this error on purpose by e.g. pushing the input stage harder or changing the eq settings?
    Have you practised at low level volume for an extended time having the same issue?
    Have you checked cables or connectors in your setup?
  7. eriky4003

    eriky4003

    Joined:
    Jun 28, 2011
    Location:
    Ottawa, ON, Canada
    Hey guys, thanks for chiming in (I thought the thread was dead).
    I'm going to start the process of eliminating potential issues, but in the meantime I spent another $20 in extending my warranty for another year.
    One thing I've gleaned in previous GK MB500 postings is that the amp should be fine without the limiter on even in high volume situations. Also, after re-reading the manual, I noticed the contour knob should be lower using high volumes.
    I'll take the bull by the horns next rehearsal (Dec 13).
  8. eriky4003

    eriky4003

    Joined:
    Jun 28, 2011
    Location:
    Ottawa, ON, Canada
    Bull taken by the horns. After hearing my honking note, I re-engaged the amp's limiter. After taking the BOSS LMB-3 totally out of the chain, the honking seemed to stop but it was late in the practice so I'll need to try again next week. I do believe I have solved the problem. I re-read Bongo's review and noted he makes mention of this having happened during his testing.
    Next practice will not have the Boss LMB-3 on at all just to eliminate this possibility. If no honking, in a subsequent practice I may then lower my ratio on the LMB-3 and maybe increase the threshold to see if the honking is eliminated otherwise I'll probably look at getting another compressor (MXR M87 seems like a good choice).
  9. eriky4003

    eriky4003

    Joined:
    Jun 28, 2011
    Location:
    Ottawa, ON, Canada
    Keeping a diary here.
    Didn't rehearse too much last night but I heard a honking note late in maybe 1.5 hrs of practice. I've been using my active Yamaha BB5GS bass with all these issues. Also in my chain are a EHX Hum Debugger and Behringer BUC400 chorus.
    As I thought I had eliminated the issue, I went ahead and purchased the MXR M87 compressor. I hope to have it at the next rehearsal and maybe I'll start with only that pedal and build up to see if it's one or the other pedals causing this issue.
  10. Jim C

    Jim C Supporting Member

    Joined:
    Nov 29, 2008
    Keeping all outboard effects totaly out of the equation will certianly help decide if the amp is the problem.
  11. eriky4003

    eriky4003

    Joined:
    Jun 28, 2011
    Location:
    Ottawa, ON, Canada
    Thanks, Jim C.
    Rehearsed 1.5 hours straight last night and I believe I did not hear a honk. Used the M87 compressor. As so many other people have said: great, transparent compressor. I'm hoping to get in a more normal practice next week (2 hrs +) with just the compressor. After that, I'll start adding.
  12. Jim Carr

    Jim Carr Dr. Jim Gold Supporting Member

    Joined:
    Jan 21, 2006
    Location:
    Denton, TX or Kailua, HI
    Recently, I have had a similar intermittent problem with my MB800. While not a short burst or honk, it is a minute or so of fuzzy distortion, primarily affecting the mids and highs. It sounds a bit like like a blown driver, but if I give the head a whack, it stops.

    It is going to the GK service center in Fort Worth today. Will post more later.
  13. bluewine

    bluewine

    Joined:
    Sep 4, 2008
    Location:
    WI
    I got rid of my MB500, I know utilize two 1000rb heads.

    I am not sold on the whole micro head deal.

    Blue
  14. eriky4003

    eriky4003

    Joined:
    Jun 28, 2011
    Location:
    Ottawa, ON, Canada
    Thanks for the notes, folks.
    I had the 2 hrs+ rehearsal and no honk. Next week, I'll add the EHX Hum Debugger to the chain, although based on last night's practice I wasn't getting a lot of hum but I'll add and use if I need to.
    Good luck with your 800, Jim.
    Just re-read Xroads comments and realize I have been using a different cable for more recent testing. I will bear that in mind when I hook up the chorus pedal and require another cable.
  15. Jim Carr

    Jim Carr Dr. Jim Gold Supporting Member

    Joined:
    Jan 21, 2006
    Location:
    Denton, TX or Kailua, HI

    Fort Worth Gallien Krueger service center appears defunct. Closed and not returning calls...:eyebrow:
  16. shoot-r

    shoot-r

    Joined:
    May 26, 2007
    Location:
    Illinois
    Jim,

    Send it back to G.K. at Stockton, Ca. (Direct to the factory, where there's nodoubt they know what's going on with it.)

    My MB2-500 was acting funky, sent it from Illinois last Tuesday, G.K. called yesterday, should have the repaired MB by the middle to end of next week.....
  17. B-string

    B-string Supporting Member

    Joined:
    Nov 21, 2008
    Location:
    Lake Havasu City, Az USA
  18. shoot-r

    shoot-r

    Joined:
    May 26, 2007
    Location:
    Illinois
    +1.....

    Or you can contact at support@gallien.com if the amp is still under warranty.

    GREAT customer service in my case!
  19. B-string

    B-string Supporting Member

    Joined:
    Nov 21, 2008
    Location:
    Lake Havasu City, Az USA
    Jason still handles warranty also I believe.
  20. eriky4003

    eriky4003

    Joined:
    Jun 28, 2011
    Location:
    Ottawa, ON, Canada
    This week's practice with the MXR M87 & EHX Humdebugger yielded no honks. I'm beginning to believe it was the contour knob which I had around 10:30 o'clock some time ago. GK warns in the manual to reduce the contour knob at high volumes - I might be living proof. I will plug in my chorus pedal and report back next week. It appears this is a case of user-error;-).

Share This Page