1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TB Android app is working, you may need to uninstall/reinstall. The iPhone app is now updated and should work after you upgrade. TalkBass is responsive to any screen size, so we recommend using your mobile browser for full functionality.

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

MP201 freezing

Discussion in 'Effects [BG]' started by JohnDavisNYC, Dec 1, 2013.

  1. JohnDavisNYC

    JohnDavisNYC

    Joined:
    Jan 11, 2008
    Likes Received:
    0
    Disclosures:
    Endorsing Artist: Aguilar, D'Addario, Subdecay, Tonefactor
    anyone had this happen? on the gig last week at nublu with nerve, my mp201 froze, and stopped responding to it's own expression pedal... this had happened once or twice a few years before, but has been fine ever since upgrading the software (and losing all my settings)... I suspect it could be related to the mains voltage or something, but cannot recreate the problem.

    just wondering if i'm the only one? should have bought a backup when they still made them....

    john
  2. JohnDavisNYC

    JohnDavisNYC

    Joined:
    Jan 11, 2008
    Likes Received:
    0
    Disclosures:
    Endorsing Artist: Aguilar, D'Addario, Subdecay, Tonefactor
    I'm thinking its a power supply issue.... Worked for a bit part night then froze.

    No one else seen this issue?
  3. JohnDavisNYC

    JohnDavisNYC

    Joined:
    Jan 11, 2008
    Likes Received:
    0
    Disclosures:
    Endorsing Artist: Aguilar, D'Addario, Subdecay, Tonefactor
    Cleaned the sensor for the expression pedal. Seems to be fixed. FYI.

Share This Page