Music Man SUB distorted through audio interface

Discussion in 'Basses [BG]' started by Lutrown, Apr 4, 2014.


  1. Lutrown

    Lutrown

    Joined:
    Apr 4, 2014
    Hey. I just got new audio interface UR 22 Steinberg and I have a problem. When I play through it, my Music Man SUB ray 4 sounds distorted when I play hard or when I slap. It's weird, because when I play through my amp or combo, it sounds just fine. I've heard people complaining about SUB output being too hot (and I agree) but... could this be causing the problem? Should I try to change the volume pot? Or is this caused by battery? I don't have any other bass to try on it, so I don't really know if it's caused by my bass or by the audio interface.

    Sorry for my english and thanks for any advices!
     
  2. mrmills

    mrmills

    Joined:
    Jun 22, 2009
    Location:
    Kent, UK
    Could be the bass's output is too hot and the interface is clipping. Try playing the same things with the volume on the bass right down and see if it distorts, probably best to record and listen back.

    Could be the at the battery is needs replacing.

    Are you using the hi-z input on the interface? You might get problems if you don't because of impedance and/or signal level.
     
  3. Lutrown

    Lutrown

    Joined:
    Apr 4, 2014
    The gain is almost all the way down and i can hear the distortion even when the volume is really low.. i will buy a new battery today and hope, that it will fix it. But I am worried, that it won't :-/ And yes.. I am using HI-Z
     
  4. bassfuser

    bassfuser Supporting Member

    Joined:
    Jul 16, 2008
    It's a good possibility that the problem could be the UR 22 Steinberg interface. I'd check that next if the new battery doesn't solve the problem.
     
  5. Register to disable this ad
  6. Lutrown

    Lutrown

    Joined:
    Apr 4, 2014
    It was the battery. Everything is fine now. But thanks anyway :)
     

Share This Page