1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TB Android app is working, you may need to uninstall/reinstall. The iPhone app is still pending approval by Apple. If you haven't yet, try using your mobile browser - TalkBass is responsive to any screen size.

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

My shuttle 6 is acting up

Discussion in 'Amps [BG]' started by Etienned, Feb 17, 2013.

  1. Etienned

    Etienned

    Joined:
    Jul 16, 2010
    Likes Received:
    0
    Every once in a while, when I turn the power switch on on my shuttle 6, I get a very strange crackling noise accompanied with "a fm-radio off tune'' noiselike distortion. Today it happened again and I even noticed a large displacement of the speaker like I never saw it move before while playing through it.

    I tried different kettle cords, with or without aux in, tuner out ; also with both of my 112 cabs (one has a speakon connector genz benz built in and the other has a speakon cable) . My luthier tried cleaning the jack inputs (all of them, including the fx loop) with a special tool. But the problem still persist.

    Now I'm reading here that it could be a faulty tube in the preamp section... I have no idea on how to check and replace the tube, I don't know where to look for them inside the amp, I don't know which screws I have to remove to access or whatever, and I'm not sure on which tube to buy. I wrote to Genz Benz a few month ago, but I haven't heard of them. Could anyone guide me in the procedure ? I suppose I could bring the amp to a technician but I would prefer to learn how to do it in case it is needed again in the future.
  2. agedhorse

    agedhorse Development Engineer-Mesa, Product Support-Genz Supporting Member

    Joined:
    Feb 12, 2006
    Likes Received:
    10
    I haven't seen anything from you. Perhaps you could PM me and I will walk you through a few troubleshooting steps to identify the problem. It may be nothing more than a defective tube, if so I will walk you through replacing that as well.
  3. Etienned

    Etienned

    Joined:
    Jul 16, 2010
    Likes Received:
    0
    Yeah, some spam filters classify my email addy as spam. You, Sir, have a pm coming your way...
  4. ezstep

    ezstep

    Joined:
    Nov 25, 2004
    Likes Received:
    0
    Good to see someone knowledgeable jump on this so quickly. Good deal, Andy!
  5. Sav'nBass

    Sav'nBass Supporting Member

    Joined:
    Jan 18, 2009
    Likes Received:
    0
  6. JimmyM

    JimmyM Supporting Member

    Joined:
    Apr 11, 2005
    Likes Received:
    51
    Disclosures:
    Endorsing: Ampeg Amps, EMG Pickups
    Tubes are easy. Unbolt the lid, spot the tube, pop it out, pop the new one in the socket, done.
  7. agedhorse

    agedhorse Development Engineer-Mesa, Product Support-Genz Supporting Member

    Joined:
    Feb 12, 2006
    Likes Received:
    10
    Responded. We have some pretty agressive spam filters in place, otherwise life would be pretty miserable and my delete button would get worn out in a hurry ;)

Share This Page