1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TB Android app is working, you may need to uninstall/reinstall. The iPhone app is now updated and should work after you upgrade. TalkBass is responsive to any screen size, so we recommend using your mobile browser for full functionality.

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

New Ibanez sr405, loose wire (Popping/cracking noise while playing)

Discussion in 'Pickups & Electronics [BG]' started by deadskinmask811, Jan 6, 2014.

  1. deadskinmask811

    deadskinmask811

    Joined:
    Dec 29, 2013
    Likes Received:
    0
    EDIT: Fixed my issue this morning! Went to the treble pot.

    Greetings TB, I've received a brand new Ibanez sr405 today and after a few hours of playing I noticed quite a bit of background noise especially when messing with the treble (resembles a fan blowing into a microphone, sorta) as well as a sharp crackling/popping noise, similar to touching metal to your input while your amp is on. Opened up the back plate and noticed a black wire that was not soldered to anything and really have no clue as to where it goes. Here's some pictures:


    [​IMG][​IMG][​IMG]

    Originally the wire was found resting between the input jack and the treble knob, which is right below the input. It appears that this wire was soldered and broke because its pretty smooth on the tip. I can fix it if I know where it goes, but after looking on the Ibanez website for wiring diagrams and not finding the one that I need... I figured it was time to go elsewhere.

    Any help is appreciated, thanks!

Share This Page