1. Welcome to TalkBass, the Premier Bass Player Community and Information Source. Register a FREE Account to post and unlock tons of features!

Occasional Pot noise

Discussion in 'The Perfect Bass' started by LowNloud1, Jul 18, 2012.


  1. LowNloud1

    LowNloud1

    Jun 11, 2012
    Wilmington NC
    I have a new Fender Jaguar bass and 2 bass amps, an Ampeg B115 and an Acoustic B200H head that I run thru a Peavey 1810 enclosure.

    When I use the Acoustic amp, I get LOUD static noise when turning the guitar's volume pot up or down, yet it runs silent on the Ampeg.

    Any ideas why it would be silent on one amp and noisey on the other?
     
  2. BawanaRik

    BawanaRik Supporting Member

    Mar 6, 2012
    New Jersey
    The Acoustic is "higher Fi" than the Ampeg. Spend 5 bucks on pot cleaner and spray a LITTLE bit in the hole in the pot. Turn the pot 10 or 20 times .

    Fixed.
     
  3. TalkBass Friendly Advertisement


    to hide this ad and more.
  4. LowNloud1

    LowNloud1

    Jun 11, 2012
    Wilmington NC
    Thanks. Seemed weird that one amp would be so different from another Live and learn....
     
  5. panther9209

    panther9209

    Feb 10, 2014
    Austin, Texas
    I bought a used Ibanez BTB that I had that issue with. When running through my GK rig, no noise whatsoever. But , if I run direct through the PA at church , two of the pots are scratchy. Unfortunately , one is the volume.
     
  6. Scratchy pots are a fact of life, they come third behind death and taxes in the list of things you can't avoid :).
     



Share This Page