1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TalkBass iphone/android app is NOT WORKING currently. We're working on it. Tapatalk IS working, so if you need to use an app, use Tapatalk. Try using your browser though - TalkBass is now 100% responsive to your phone/tablet screen size ;)

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

REDDI Buzz

Discussion in 'Recordings [BG]' started by Sanchman, Dec 11, 2013.

  1. Sanchman

    Sanchman

    Joined:
    Nov 12, 2013
    Likes Received:
    0
    Hey all,
    I have recently purchased a REDDI, and although I have been loving it I have started to notice a faint but noticiable buzz when I use the Thru input to an amplifier. I have an aguilar 410 cab and a markbass head. I have tried several different heads, cabs and power sources and it is still there. The only thing that I have not tried is switching out my power cable on my amp, which isn't the best but there is no buzz when im using just the amp and no REDDI. Or using a ground lift on both the REDDI and the amp. I was wondering if anybody had any ideas of what this may be. I'm trying to avoid sending this into the shop right because I am in the middle of a bunch of demo work but I am running out of ideas and it's starting to looking I will have to send it in.

    Thanks,
    Chris

Share This Page