1. Welcome to the premier online community and classifieds for bass players!

    Register a free account to post, remove lots of ads, and more!

Shuttle 6.2 fan whine

Discussion in 'Amps [BG]' started by wemmick, Apr 1, 2014.


  1. wemmick

    wemmick

    May 23, 2010
    Washington, DC
    I have a Genz Benz Shuttle 6.2 that sometimes has a high pitched whine when I start it up. After a bit, the whine fades and then goes away entirely.

    I noticed that it seemed to be coming from the side of the case, near the fan vents. If I blow a little onto the fan (through the vents), the fan spins up and the whine stops.

    It seems like the fan is malfunctioning. Is this a common problem with Shuttles?

    What's the remedy?
     
  2. bherman

    bherman Supporting Member

    Apr 30, 2009
    Never happens with mine. Maybe reach out to Agedhorse (he was the man at GB - will be able to tell you if that is common or anything to worry about)
     
  3. agedhorse

    agedhorse Supporting Member Commercial User

    Feb 12, 2006
    Disclosures:
    Development Engineer-Mesa, Product Support-Genz Benz
    It's possible you have a defective fan. I can help you get this resolved. PM me.
     
  4. mettec

    mettec

    Aug 22, 2005
    Minneapolis
    This also happens to my 6.0 but only when its been sitting in the cold.
     
  5. Sponsored by:

  6. Relsom

    Relsom Supporting Member

    Nov 23, 2013
    The Old Dominion
    I had a 6.0 that had what I would consider a loud fan. Sold it and got a 6.2. Dead quiet so far.
     
  7. Jeff Genzler

    Jeff Genzler Supporting Member

    Feb 9, 2007
    Thanks Andy....

    Wemmick----He'll get you taken care of straight away.
     
  8. wemmick

    wemmick

    May 23, 2010
    Washington, DC
    Thanks all -- I'll take this offline with agedhorse