1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TB Android app is working, you may need to uninstall/reinstall. The iPhone app is now updated and should work after you upgrade. TalkBass is responsive to any screen size, so we recommend using your mobile browser for full functionality.

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

Signal even when vol knob off?

Discussion in 'Pickups & Electronics [BG]' started by emblymouse, Jan 7, 2013.

  1. emblymouse

    emblymouse I Dig A Pony Supporting Member

    Joined:
    Jan 22, 2006
    Likes Received:
    0
    Disclosures:
    Endorsing Artist Lakland**Bag End**Schroeder
    This just happened the other day out of the blue. I turned down the vol. on my bass and there is still a low level signal coming through. I have an Aguilar OBP2 in here. Is this just a bad pot issue?
  2. line6man

    line6man

    Joined:
    Jun 20, 2008
    Likes Received:
    6
    The pot is not grounded properly.
  3. Wookieonbass

    Wookieonbass

    Joined:
    Aug 12, 2008
    Likes Received:
    0
    Wrong pot value possibly.
  4. line6man

    line6man

    Joined:
    Jun 20, 2008
    Likes Received:
    6
    Wouldn't matter because a properly wired pot presents an input impedance approaching zero Ohms when rolled all the way down, but the OP said this just happened recently.
  5. abemo

    abemo

    Joined:
    Feb 27, 2012
    Likes Received:
    0
    Yes, the pot should fully ground out the signal wire when its set to 0, so either a bad pot or not enough ground.
  6. emblymouse

    emblymouse I Dig A Pony Supporting Member

    Joined:
    Jan 22, 2006
    Likes Received:
    0
    Disclosures:
    Endorsing Artist Lakland**Bag End**Schroeder
    Thanks guys, I'm goin' in...!

Share This Page