1. Welcome to TalkBass, the Premier Bass Player Community and Information Source. Register a 100% Free Account to post and unlock tons of features.

Signal even when vol knob off?

Discussion in 'Pickups & Electronics [BG]' started by emblymouse, Jan 7, 2013.


  1. emblymouse

    emblymouse I Dig A Pony Supporting Member

    Joined:
    Jan 22, 2006
    Location:
    W' Sconsin
    Disclosures:
    Endorsing Artist Lakland**Bag End**Schroeder
    This just happened the other day out of the blue. I turned down the vol. on my bass and there is still a low level signal coming through. I have an Aguilar OBP2 in here. Is this just a bad pot issue?
     
  2. line6man

    line6man

    Joined:
    Jun 20, 2008
    Location:
    Close to Los Angeles, CA
    The pot is not grounded properly.
     
  3. Wookieonbass

    Wookieonbass

    Joined:
    Aug 12, 2008
    Location:
    Enchanted Mitten, USA
    Wrong pot value possibly.
     
  4. line6man

    line6man

    Joined:
    Jun 20, 2008
    Location:
    Close to Los Angeles, CA
    Wouldn't matter because a properly wired pot presents an input impedance approaching zero Ohms when rolled all the way down, but the OP said this just happened recently.
     
  5. Register to disable this ad
  6. abemo

    abemo

    Joined:
    Feb 27, 2012
    Location:
    Arvada, co
    Yes, the pot should fully ground out the signal wire when its set to 0, so either a bad pot or not enough ground.
     
  7. emblymouse

    emblymouse I Dig A Pony Supporting Member

    Joined:
    Jan 22, 2006
    Location:
    W' Sconsin
    Disclosures:
    Endorsing Artist Lakland**Bag End**Schroeder
    Thanks guys, I'm goin' in...!
     

Share This Page