1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TB Android app is working, you may need to uninstall/reinstall. The iPhone app is now updated and should work after you upgrade. TalkBass is responsive to any screen size, so we recommend using your mobile browser for full functionality.

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

Standby switch lightly pulsating at high voumes

Discussion in 'Amps [BG]' started by Figjam, Nov 29, 2013.

  1. Figjam

    Figjam Supporting Member

    Joined:
    Aug 5, 2003
    Likes Received:
    0
    Hey all

    I have a question about a tube amp. Its a sovtek.

    At high volumes, the light that illuminates the standby switch gently pulsates. Is this an issue?

    Thanks
  2. toomanyslurpees

    toomanyslurpees

    Joined:
    Jan 21, 2009
    Likes Received:
    0
    Do you take issue with it?
  3. Figjam

    Figjam Supporting Member

    Joined:
    Aug 5, 2003
    Likes Received:
    0
    I dont mind it. I cant imagine that it is any indication of the amp being pushed too hard, but was curious.
  4. coreyfyfe

    coreyfyfe Supporting Member

    Joined:
    Nov 19, 2007
    Likes Received:
    0
    Loose connection being aggravated by vibration?
  5. Steve Dallman

    Steve Dallman Supporting Member

    Joined:
    Mar 5, 2006
    Likes Received:
    2
    It's pretty common. The light is powered by the 6.3voltAC circuit for the tube heaters. The sockets are notorious for not making great contact. Nothing to worry about.
  6. Figjam

    Figjam Supporting Member

    Joined:
    Aug 5, 2003
    Likes Received:
    0
    Thank you.

Share This Page