1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. We are currently evaluating the "One Post Per Classified Ad" policy. Thank you for all of your feedback.

    The TalkBass iphone/android app is NOT WORKING currently. We're working on it. Tapatalk IS working, so if you need to use an app, use Tapatalk. Try using your browser though - TalkBass is now 100% responsive to your phone/tablet screen size ;)

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

Tascam GB-10

Discussion in 'Recording Gear and Equipment [BG]' started by DSims63, Nov 13, 2012.

  1. DSims63

    DSims63

    Joined:
    Aug 21, 2012
    Likes Received:
    0
    I just bought a Tascam GB-10 and I have run into a little trouble. It looks like I have transferred some songs into the thing, I can see them when it is connected to the computer, but when I try to play them it says no music found. I am using the click and drag method taking the songs from iTunes to the Tascam, did not work. Also tried coming from music file in the computer, didn't work. The manual is next to useless, it took me a couple of hours just to get my comp to recognize the equipment no thanks to the terrible instructions. I know some people on Talkbass use this equipment, this is where I learned about it, I just can't remember who said it or I would ask them personally. Anyway is there someone who can give me an idea of what I am doing wrong?
  2. Abner

    Abner

    Joined:
    Jan 2, 2011
    Likes Received:
    0
    Is the memory card properly formatted? (There's a menu option for that somewhere, and it will, of course, erase anything and everything you already have on it.)

    By default, it should have a "MUSIC" folder and a "UTILITY" folder. All songs should be in the "MUSIC" folder.

    Then again, maybe it's an iTunes issue? I just use plain-Jane mp3s, and usually have no trouble. Although I have seen it refuse to play some mp3s if there is an unusual character in the filename, such as an em-dash (alt-0151), that one took me a while to figure out.

    Hope that helps.

    -Alex
  3. cardboardJoe

    cardboardJoe

    Joined:
    Apr 27, 2005
    Likes Received:
    0
    Convert the files to mp3, then the Tascam will recognize and play them.
  4. DSims63

    DSims63

    Joined:
    Aug 21, 2012
    Likes Received:
    0
    That was the problem, iTunes are MP4 I had to convert songs, thanks guys.

Share This Page