1. Welcome to TalkBass, the Premier Bass Player Community and Information Source. We've been uniting the Low End Since 1998!

    We're glad you've found us. Register a 100% Free Account to post and unlock tons of features.

Transcribe! sound quality problems

Discussion in 'General Instruction [BG]' started by Big_Fat_Dynamo, Apr 1, 2014.


  1. Big_Fat_Dynamo

    Big_Fat_Dynamo

    Joined:
    Jun 3, 2007
    Does anyone else who uses Seventh Strings 'Transcribe!' program notice a significant drop of sound quality? I will play a file in transcribe, winamp and windows media player, and I notice a big difference in sound quality, all the brilliance in the music gets lost and sounds much more muddy than when I listen in winamp or WMP. (Eq's and time warping are all off on all three platforms).

    If I can't get around this i'll have to switch to another program, it's making it hard to pick out certain things, but it's a pain in the a$$ to do it in winamp without the looper.

    Anyone else notice this?
     
  2. tonym

    tonym Supporting Member

    Joined:
    Apr 12, 2011
    I don't, but you might check what the Output Sample Rate is set to in the Playback tab in Preferences.
     
  3. Big_Fat_Dynamo

    Big_Fat_Dynamo

    Joined:
    Jun 3, 2007
    Wow, it was at 22050, night and day difference thanks a ton!
     
  4. tonym

    tonym Supporting Member

    Joined:
    Apr 12, 2011
    Glad that fixed it. Transcribe is a great tool!
     
  5. Register to disable this ad

Share This Page