Traynor YBA200

Discussion in 'Amps [BG]' started by Beatlefreek, Dec 18, 2013.


  1. Beatlefreek

    Beatlefreek

    Joined:
    Nov 6, 2010
    What's the difference (if there is any) between a Traynor YBA200 (with the winged Traynor logo) and a Traynor YBA200-2 with the regular Traynor (sort of underlined) script?

    Thanks.
  2. coreyfyfe

    coreyfyfe Supporting Member

    Joined:
    Nov 19, 2007
    Location:
    boston, ma
    I believe they removed the auto-bias circuit on the 200-2 models. People seemed to have trouble with that on the original 200.
  3. Eilif

    Eilif

    Joined:
    Oct 1, 2001
    Location:
    Chicago
    I don't recall if it was the removal of the auto-bias, replacement with a different circuit, or something else, but there was something in the electronics on the original that made them burn out with some regularity. I had a YBA-200 that this happened to. I sent it back to Traynor and they upgraded it to YBA 200-2 specs which I gather was their policy.

    It didn't happen again, but I later sold it and got a Peavey VB2 which doesn't have quite the same pillowy roundness (though it's close) of the YBA200, but is a heck of alot louder.

    If you are considering a first gen YBA-200 check with Traynor to see if that particular serial # has been fixed before, and if it isn't, is it still under warranty to be fixed if it blows.

    Also, it's an amp that breaks up rather quickly. Unless you're really into grind and distortion I highly recommend the "low-gain" retube kit from eurotubes https://www.eurotubes.com/cart/index.php?page=view_products&category_id=10&sub_category_id=88
    or at least switching out the 12ax7's with ECC81's ( 12AT7's ).
    I did this and it cleaned things up nicely and gave me alot more headroom to play with.
  4. BassmanPaul

    BassmanPaul Gold Supporting Member

    Joined:
    Aug 25, 2007
    Location:
    Toronto Ontario Canada
    The replacement of the AutoBias is how I remember it too. Where's our resident Traynor Guru when you need him?? :D
  5. Register to disable this ad
  6. Downunderwonder

    Downunderwonder

    Joined:
    Aug 26, 2009
    Location:
    New Zealand
    As I recall it was a simple tech job to strip out the auto bias system on the original to make it same as the up(down?)graded model.
  7. Beatlefreek

    Beatlefreek

    Joined:
    Nov 6, 2010
    So if you have a YBA200, with Autobias, and YBA200-2, without Autobias, would the difference between the two logos indicate which one is which (ie: winged logo = Autobias, regular script logo = no Autobias), or is the logo difference unrelated to the Autobias issue?

    I realize, of course, given what was pointed out as a spec upgrade option, you could be looking at a winged logo YBA200 that has been "fixed" (ie: no Autobias)
  8. Downunderwonder

    Downunderwonder

    Joined:
    Aug 26, 2009
    Location:
    New Zealand
    Your question is redundant. If you're wanting to tell if it's a yba200-2 the only sure fire way is look at the back, unless you can get Traynor to confirm the logo thing. Even if twenty 200-2 owners chimed in with the same logo it wouldn't prove anything.
  9. TC.65

    TC.65

    Joined:
    Dec 20, 2008
    Location:
    Metropolis Il
    I could be mistaken but I was thinking that the YBA200 came with 6550 tubes and the YBA200-2 came with KT88's. I'm sure someone with more knowledge with these amps will correct me if I'm wrong.
  10. Beatlefreek

    Beatlefreek

    Joined:
    Nov 6, 2010
    Downunderwonder: First of all, I'm looking at these things online. And on the front of either version, they both say only YBA200 (although the regular script logo version may be referred to in the ad or post as a YBA200-2). Only by looking on the back, as you suggest, does it then show YBA200-2 on the regular script logo version.

    So since the model ID is clearly printed on the front, I didn't think they'd have a different ID on the back. But apparently that's the case.

    So, thanks for the tip on where I should really be looking.
  11. TC.65

    TC.65

    Joined:
    Dec 20, 2008
    Location:
    Metropolis Il
    The one that I had said YBA200 on the front and had YBA200-2 on the back.
  12. Beatlefreek

    Beatlefreek

    Joined:
    Nov 6, 2010
    Yeah, that's what I'm talking about. Kinda of weird that they wouldn't have the model ID matching both front and back. Oh well.

    TC.65: Can assume then that YBA200 you had had the regular script logo (and not the winged logo)?

Share This Page