Univox Hi Flyer Humbucker

Discussion in 'Pickups & Electronics [BG]' started by Houseofsoot, Jan 21, 2014.


  1. Houseofsoot

    Houseofsoot

    Joined:
    Jan 20, 2014
    Location:
    Fort Worth
    I picked up a Univox Hi Flyer last night and was taking it apart, cleaning it, etc when i noticed something odd with the humbuckers.

    On the underside of one pickup there was green wire connecting the screws, the other had the green wire, but it was "broken".

    Can anyone comment? What are the wires for? Are they necessary? Are these pickups messed up?

    [​IMG]
    [​IMG]
    [​IMG]
  2. kohntarkosz

    kohntarkosz Banned

    Joined:
    Oct 29, 2013
    Location:
    Edinburgh - Scotland
    Without having one to hand, I imagine the wire connects the two coil 'halves' together. It is possible that the wire broke when you removed the pickup, or earlier. The pickup would still work, but it would register as an open circuit if you were to meter it, and probably buzz at it would be configured as a single coil...

    From your description it sounds like the wire connects to the bottom of each of the pole-pieces????

    Any of this applicable?

    I can only find the following picture online, which is the back of a Univox guitar pickup;

    [​IMG]
  3. Houseofsoot

    Houseofsoot

    Joined:
    Jan 20, 2014
    Location:
    Fort Worth
    OK, was having problems with the images the first time, but now i got em.....

    i am not 100% sure the wire is/was used to connect the two coil halves together.

    here are shots of the front of the humbucker and the backs of both of them.

    you can see in the 2nd pic that there is a green wire going from screw to screw then just hangs off to the left. In the 3rd pic you can see that at some point the wire did go across the screws but is now broken.

    I have looked at a lot of pics of humbuckers, but have never seen this. Any thoughts?

    [​IMG]

    [​IMG]

    [​IMG]
  4. Houseofsoot

    Houseofsoot

    Joined:
    Jan 20, 2014
    Location:
    Fort Worth
    one other thing, in the 2nd pic it looks like there is residue that goes from one coil to the other so maybe the wire did connect the coils, but in the 3rd pic there is no residue. whick makes me think the wire is not used to connect the coils.

    i have not played this bass yet, i am cleaning it up right now. the strings will be here soon and i will repair the nut, but wanted to get some ideas about the pickups while i had it all apart.
  5. Register to disable this ad

Share This Page