1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TB Android app is working, you may need to uninstall/reinstall. The iPhone app is now updated and should work after you upgrade. TalkBass is responsive to any screen size, so we recommend using your mobile browser for full functionality.

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

v63 Neck Question

Discussion in 'Hardware, Setup & Repair [BG]' started by ScottTunes, Feb 13, 2013.

  1. ScottTunes

    ScottTunes

    Joined:
    Feb 7, 2011
    Likes Received:
    0
    The more I dig into this bass, the more I think I have been robbed!!!

    I've stripped my 1995 Rick 4001v63 of strings and hardware for some repairs, resto and a refin... It's been sitting like this for at least 6 months...

    As of today, the neck appears to actually bow backwards! It seems to be the worst in the five frets closest to the nut...

    Is that normal? Or am I looking at yet another problem???
  2. rockinrayduke

    rockinrayduke Supporting Member

    Joined:
    Dec 30, 2007
    Likes Received:
    0
    For one, it shouldn't be sitting without strings, especially that long. Neck needs tension or you'll get the problem you have.
  3. Btone

    Btone

    Joined:
    May 5, 2001
    Likes Received:
    2
    Not sure what the problem is here, isn't a neck supposed to have a back bow when it's not under string tension?

    I would put some strings on and see if it needs truss rod adjustment.

    A 4001v63 has the modern 4003 truss rods, easy to adjust.

    FWIW, I've had some first-hand experience with a not uncommon RIC truss rod problem: The rod ends dig into the wood on both the body and nut end, this makes adjustments difficult or impossible (no threads left to do the job).

    The problem at the nut end:

    [​IMG]

    And at body end:

    [​IMG]

    If this is the case here, I'll will gladly guide you in the right direction.

    In the mean time, string her up and see what happens! :)
  4. ScottTunes

    ScottTunes

    Joined:
    Feb 7, 2011
    Likes Received:
    0
    Well, I must admit that I've procrastinated getting to this bass... So my fault... But I'll be spending a couple of hours Friday..

    Some of you might remember the bass...

    [​IMG]


    The EMGs require a battery box each p'up, and received them in the back


    [​IMG]


    I've cut a maple "plug" to fill the whole... Just needs a proper "fitting," and some glue (using West Sys epoxy for this as well as the neck/body-wing separation repair). Should be warm enough to do this Friday.

    Then it'll get painted when the weather provides at least 3 warm days in a row. You'd think that So Cal weather would be warm enough year 'round... But this year has been relatively cold for us.

    Hopefully adding tension gently to the neck when its time to re-string it will solve the neck issue. I'll look at the truss rods after the glue is applied...

    Thanks for your replies
  5. ScottTunes

    ScottTunes

    Joined:
    Feb 7, 2011
    Likes Received:
    0
    BTW, Thanks for the offer, Btone! Should have said so earlier!!
  6. ScottTunes

    ScottTunes

    Joined:
    Feb 7, 2011
    Likes Received:
    0
    In another thread on this forum, it was suggested that I use epoxy to not only glue the new maple block in, but also as a sealer and filler for that same area.

    FINALLY got that finished! Free time was abundant prior to starting this project... It seemed to all but evaporate, however, once I was "under way."

    So, now I've sanded through the original maple-glo finish in spots... Is it appropriate to utilize a sanding sealer at this point? There are a few light dings and some very light buckle rash yet to fill before the primer coat...

    Update photos to follow...

Share This Page