1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TB Android app is working, you may need to uninstall/reinstall. The iPhone app is still pending approval by Apple. If you haven't yet, try using your mobile browser - TalkBass is responsive to any screen size.

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

Volume issue

Discussion in 'Pickups & Electronics [BG]' started by albinoethiopian, Feb 6, 2014.

  1. albinoethiopian

    albinoethiopian

    Joined:
    Feb 6, 2014
    Likes Received:
    0
    Hey,
    This is my first post here, but I really need help!
    I have a Jackson c20, with passive pickups (one p and one j I believe).
    So a while ago, the volume just kind of cut out most of the way. I have to turn my amp (well, any amp) up most of the way to get an okay volume. I tried replacing the volume pot, and it was back to normal for about an hour, then it cut out again. Last week, I put in a new tone pot, and it worked great for a few days. I was really happy to have my bass back. Then yesterday I picked her up to play, and it was back to quiet mode again. I don't think it's the pickups because it does it equally on both of them. I checked for loose wires and didn't see any. The Output Jack seems fine! I don't know what else I could add that may be helpful, but if anyone has any ideas or questions, please let me know. I'm desperate at this point!

    Thanks!
  2. pfox14

    pfox14

    Joined:
    Dec 22, 2013
    Likes Received:
    0
    Are you able to test the pup resistance with a meter? If you don't have one, then I would take it to a tech who has the proper testing equipment to figure out what's wrong. From what you describe, it does sound like a problem with the pups.

    I am assuming that you've eliminated other factors such as your cord or amp as the problem.
  3. albinoethiopian

    albinoethiopian

    Joined:
    Feb 6, 2014
    Likes Received:
    0
    I thought I had a meter, but I cant find it. If I can't find it though, I'll just go buy one. The only tech I know in my area charges $60 just to look, and if he does try to fix it, he generally does pretty spotty work (at least from what I've seen), so I'm avoiding that route as much as possible. What should the pickup resistance be? (pup = pickup, right?)

    Also, it's definitely not the amp or cord. Same thing with other amps or cords, and my other bass works fine throught the same rig.
  4. albinoethiopian

    albinoethiopian

    Joined:
    Feb 6, 2014
    Likes Received:
    0
    Okay, I don't have a meter, but I'm gonna pick one up tomorrow. Also, I'm not sure if it could be the pickups because both of them do it, whether it's all the way on the neck or the bridge pickup, both do the same thing. And neither of them did a couple days ago. Maybe the Blend knob/pot/switch/fade/thing? Or could it possibly be the capacitor on the tone pot?
  5. ex-tension

    ex-tension

    Joined:
    Jun 11, 2009
    Likes Received:
    0
    I searched and found this page:
    http://yustech.blogspot.com.tr/2013/01/jackson-c20.html

    It looks like the control cavity has conductive paint (for shielding purpose). Probably a pot lug is touching to the cavity wall in your bass (it means it's shorting to the ground). Most probably the balance pot lug(s). If it's the case try to bend the lugs away from the cavity. Or put something between pot lugs and the cavity to isolate the lugs.
  6. albinoethiopian

    albinoethiopian

    Joined:
    Feb 6, 2014
    Likes Received:
    0
    Thank you! I didn't even consider that it might be conductive in there. I checked the pots and the wire connetors on the pickup blend thing were touching the inside of the cavity. I just cut a few layers of paper circles with a whole in the middle (like big paper washers) and put them between the pot(?) and the back of the body. Now it works perfect! Thank you!!!
  7. ex-tension

    ex-tension

    Joined:
    Jun 11, 2009
    Likes Received:
    0
    You're welcome.
    It's great that you solved the problem yourself with ordinary paper instead of banknotes.
    That blend thing is also called pot. A special dual pot.

Share This Page