volume problem using sansamp VT BASS DI

Discussion in 'Effects [BG]' started by bluewind, Dec 13, 2013.


  1. bluewind

    bluewind

    Joined:
    Dec 13, 2013
    Messages:
    2
    Location:
    MILAN (ITALY)
    When i connect my bass into a VT BASS DI i must crank the volume knob of my bass at minimum (about at 25% of the full power) to avoid distortion in sound whatever the settings of the pedal . My bass is warwick corvette proline passive pick up and active electronic but i play it in full passive mode (active electronic knob disengaged).The VT BASS setting is with BLEND knob at maximum . Is it normal ? Playing holding the bass volume knob to minimum can i have any problem in sound (loss of dynamic) or what else?
     
  2. Wireking1

    Wireking1 Supporting Member

    Joined:
    Sep 22, 2004
    Messages:
    210
    Location:
    Jacksonville, FL
    Where do you have the drive set on th VTDI?

    Does dialing the blend on the VTDI down change anything?

    Have you changed the battery in your bass?
     
  3. svtb15

    svtb15

    Joined:
    Mar 22, 2004
    Messages:
    10,042
    Location:
    Austin,TX- New York,NY
    Disclosures:
    Endorsing Artist:Alleva-Coppolo| MESA |Genz-Benz R.I.P.|REDDI|Westone
    If i run a high gain setting on my VTDI DRIVE... i still get some signal of the affect.. even with the pedal in Bypass mode... no matter where the Blend knob is set.. using a Passive P bass:confused:
     
  4. bluewind

    bluewind

    Joined:
    Dec 13, 2013
    Messages:
    2
    Location:
    MILAN (ITALY)
    I play in passive mode with the electronic disactivated and i don't need a battery for my bass. It seems that the output volume of the bass is too high for this pedal and i have to let the bass knob at minimum to avoid distortions whatever the settings of VTDI (drive at zero or at h.9 as i like)
     
  5. Register to disable this ad
  6. neonrich

    neonrich

    Joined:
    Jul 26, 2012
    Messages:
    33
    I've found the same thing with older Sansamp models. Totally unusiae with my 90's Les Paul & Gus G3 Active.
    Only passive basses (for me) seem to work well with them.
     
  7. LSMFT6

    LSMFT6 Supporting Member

    Joined:
    Aug 16, 2006
    Messages:
    887
    Location:
    California
    My VTDI is currently getting a Putnam treatment but I didn't have any such issues when using it with my active Carvin (passive pickups, active preamp). Same goes for the VT Bass (both versions) pedals that I had before it.
     

Share This Page