1. Welcome to TalkBass 2014! If you're new here, we just went through a major site upgrade. Please post all concerns and bugs to the Forum Usage Issues forum. We will be monitoring that forum. Thank you for all of your feedback.

    The TalkBass iphone/android app is NOT WORKING currently. We're working on it. Tapatalk IS working, so if you need to use an app, use Tapatalk. Try using your browser though - TalkBass is now 100% responsive to your phone/tablet screen size ;)

    Please read the TalkBass 2014 FAQ for lots of great info on the new software.

Wired in new jack....now have hum from mids knob...

Discussion in 'Pickups & Electronics [BG]' started by NelsonNelson, Sep 27, 2012.

  1. NelsonNelson

    NelsonNelson

    Joined:
    Sep 25, 2011
    Likes Received:
    0
    I have a Carvin active bass...the jack was messed up and making weird noises with my cable, so I replaced it about a month ago...with the wrong type. I purchased the exact same one finally finding it, it's an older style switchcraft, and triple checked my old wiring diagram with my new stuff I did tonight.

    Some reason, whenever I roll the mids up, there is the dreaded 60 cycle hum. Both pickups are balanced evenly on the blend pot.

    Before this was not an issue. It's the Carvin 8v preamp, 3 band, with brand new Bill Lawrence Jazz pickups aka Wilde pickups.

    Any help on this? :ninja:
  2. NelsonNelson

    NelsonNelson

    Joined:
    Sep 25, 2011
    Likes Received:
    0
    bump. Any help?
  3. NelsonNelson

    NelsonNelson

    Joined:
    Sep 25, 2011
    Likes Received:
    0
    6 week bump. No help?

Share This Page