Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

AMP PROBLEM

Discussion in 'Amps and Cabs [BG]' started by Bayou_Brawler, Dec 30, 2004.


  1. Bayou_Brawler

    Bayou_Brawler The most hurtful thing ever realized

    Oct 23, 2003
    Ann Arbor, MI
    i swear i have more problems with my gear than anyone on here.

    i'm playing a fender jazz through a 800RB and a 1x15 GKRBH

    so this is what my amp is doing. i'm in my room practicing right now.

    after i play for a few minutes it all of a sudden gets a little louder and starts to fuzz a tad.

    ???????????
     
  2. Arthur U. Poon

    Arthur U. Poon

    Jan 30, 2004
    SLC, Utah -USA-
    Endorsing Artist: Mike Lull Custom Basses
    Does it shutdown after doing this?
     
  3. Bayou_Brawler

    Bayou_Brawler The most hurtful thing ever realized

    Oct 23, 2003
    Ann Arbor, MI
    nope......tone sounds fine.....everything is good...just gets louder and fuzzs a lil.
     
  4. Arthur U. Poon

    Arthur U. Poon

    Jan 30, 2004
    SLC, Utah -USA-
    Endorsing Artist: Mike Lull Custom Basses
    PM Daniel Elliot from G-K, he's a member.
    It's been awhile since I messed with an 800RB...I don't remember if it has a 'Boost' circuit. If it does, turn it down slightly when it starts to fuzz to see if it's related to the Boost circuit.
    Does it's chasis get really warm quickly?
    Does the volume and fuzz waver or does it remain constant?
    PM Daniel Elliot from G-K.