Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Ampeg keeps cutting out

Discussion in 'Amps and Cabs [BG]' started by 87octane_, Apr 28, 2003.


  1. 87octane_

    87octane_ Guest

    Jul 18, 2001
    Sumner, IL
    I have an Ampeg BA-115, and the volume keeps fading out right in the middle of my playing. It just started doing this recently, after I built my own active bass, but my passive jazz bass does the same thing, and so does my 6 string guitar. I do have the active bass plugged into the active input when I play it. I run it through a distortion, wah, and octave pedal. Am I doing something wrong? Any suggestions?
     
  2. Munjibunga

    Munjibunga Total Hyper-Elite Member Gold Supporting Member

    May 6, 2000
    San Diego (when not at Groom Lake)
    Independent Contractor to Bass San Diego
  3. Munjibunga

    Munjibunga Total Hyper-Elite Member Gold Supporting Member

    May 6, 2000
    San Diego (when not at Groom Lake)
    Independent Contractor to Bass San Diego
    Sorry. I couldn't resist. It doesn't really suck. Really.
     
  4. Munjibunga

    Munjibunga Total Hyper-Elite Member Gold Supporting Member

    May 6, 2000
    San Diego (when not at Groom Lake)
    Independent Contractor to Bass San Diego
    p.s. Are there fresh batteries in all of your funky effects?
     
  5. Munjibunga

    Munjibunga Total Hyper-Elite Member Gold Supporting Member

    May 6, 2000
    San Diego (when not at Groom Lake)
    Independent Contractor to Bass San Diego
  6. :crying:

    Ouch. Low blow! Low blow!
     
  7. ashton

    ashton

    Jan 4, 2001
    Australia
    Hi
    I have the same ampeg combo and my active bass sound seems to do the same.

    Im in oz so I cannot get a decent amp head for under $5000......and I havent got that.
     
  8. Petebass

    Petebass

    Dec 22, 2002
    QLD Australia
    That wouldn't be the same amp you're trying to sell in your location tag?

    Where abouts in Oz are you Ashton? I'm in Sydney and I got a Killer amp head for a bit over $1,000. A new Australian brand made in Melbourne called "Ebony". I liked it so much I bought a second one not long after........ PM me if you want more info.
     
  9. ashton

    ashton

    Jan 4, 2001
    Australia
    nope, different amp im trying to sell, peavey 2x12.

    Im in CQ, are Ebony amps tube?
     
  10. Petebass

    Petebass

    Dec 22, 2002
    QLD Australia
    oh you want tube...... sorry. Yep you're looking at big bucks then. By the time that add transport costs (we're a long way away) and tax, $5,000 is about right.
     
  11. Petebass

    Petebass

    Dec 22, 2002
    QLD Australia
    or you could buy 4 Ebony's........ or one, which will probably be enough. 2 tops. And put the rest of the cash towards other gear....... think about it.
     
  12. First you need to isolate the links in your signal chain. Try plugging straight into the amp from the guitar with a cord you know is good. If it still does it then you know it is the amp. Work your way back adding each component until it starts fading again. Then you'll know what's going wrong. Good luck